LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2014, 08:13 AM   #16
evanjalin
LQ Newbie
 
Registered: Jan 2014
Posts: 17

Original Poster
Rep: Reputation: Disabled

@knudfl,

"One other thing to do : Make a copy of ns to ns-crcn,
and # cp ns-crcn /usr/local/bin/
.. Then you are sure, it's the right ns, and can do $ ns-crcn 0-test4maccon.tcl
.. etc. etc. from the examples "crcn-examples-12.2013.tar.gz"."

am sorry...The above things i couldnt get..ns-crcn..???
 
Old 02-14-2014, 08:26 AM   #17
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2017 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,735

Rep: Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317
# 16 .
Quote:
The above things i couldnt get..ns-crcn..?
Well, you must have an executable by name 'ns',
before you can make a copy of 'ns', to a new name = 'ns-crcn'.
 
Old 02-14-2014, 11:31 PM   #18
evanjalin
LQ Newbie
 
Registered: Jan 2014
Posts: 17

Original Poster
Rep: Reputation: Disabled
@knudfl,
i have another problem that i cannot login. "Could not update ICEauthority file /home/Evanjalin/.ICEauthority" . i didnt create any new user login. i was using only from root. i cant resolve the xgraph problem even reinstall it and just go ahead with CRCN installation steps as mentioned in the following link :
"http://faculty.uml.edu/Tricia_Chigan/Research/installation.htm" . i think works normal and didnt through any error.

when i try login after shutdown it shows the error like this "Could not update ICEauthority file /home/Evanjalin/.ICEauthority".

now am using windows. how can i resolve this problem without loss any data..?? where i did mistake...???

pls me help me out this problem...
 
  


Reply

Tags
nam-rpm, ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CRCN ns2 add channel GUI nam throughput problem Khaled ELmishad Linux - Software 37 12-05-2013 03:23 AM
nam not working ns2.33 fabe856 Linux - Software 3 04-20-2012 02:03 PM
ns2.29.3 installation on fedora 15 , nam installation problem Narges Linux - Networking 5 10-31-2011 12:09 PM
[SOLVED] ns2 nam not working in fedora 14 mujtiba Linux - Newbie 7 05-24-2011 08:30 AM
problem with opening nam in ns2 MLinux Linux - General 1 11-16-2010 05:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration