LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2008, 11:38 PM   #1
sushil_sk
LQ Newbie
 
Registered: Jul 2008
Posts: 11

Rep: Reputation: 0
Installation problem


Hi


I was installaling RH linux 4.0 on my system yesterday . Installation was done properly and prompt asking for reboot . I re-booted the system . After tht it haults giving
message : GRUB loading stage 2 . It is not moving further .

I had followed default Installation process . (GUI BASED )
** my system configuration as

P 4 ,
512 MB ram
20 gb HD

i had got sepatate HD for Linux OS .

plz help ,Thnx in advance
 
Old 07-21-2008, 12:42 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Try reinstalling grub.

Boot into rescue mode from the cd.
Chroot into /mnt/sysimage
grub-install /dev/sda or /dev/hda depending on the type of hard drive you have connected.
 
Old 07-21-2008, 06:28 PM   #3
FranDango
Member
 
Registered: Jun 2008
Posts: 101

Rep: Reputation: 15
Is this a dual-boot setup? Seems like GRUB doesn't find the /boot partition from that separate Linux hard disk.

Linux Archive

Last edited by FranDango; 09-20-2008 at 06:07 AM.
 
Old 07-22-2008, 04:37 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Ohhhh! I missed the last part of the post. If you have two hard drives and the one connected does not have boot partition then it is not possible to get grub.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PXE installation problem - can only select A series packages for installation Nylex Slackware 4 08-19-2010 02:15 PM
Installation of Binutils(configure:error:installation or configuration problem:C ...) h_r0019 Linux From Scratch 1 05-05-2007 07:40 AM
Redhat/Linux Installation Support??? Is It Red hat installation problem??? wanux Red Hat 1 08-01-2006 10:32 PM
installation problem lijl Linux - Enterprise 2 04-08-2005 12:11 AM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 04:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration