LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 12-21-2003, 01:24 PM   #1
arjun_007
LQ Newbie
 
Registered: Dec 2003
Posts: 6

Rep: Reputation: 0
installation problem


hi people
i am new to linux and tries installing rh9 but it gave an error:
XIO: fatal io error.(connection reset by peer) after 0 requests.0 events remaining.
any idea what to do??
i tried to do it with slackware 9.1 but after typing startx again the same error comes.
gui gives the message frequency is out of range.
please help.
 
Old 12-21-2003, 06:02 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
try running xf86config. you'll need to know your monitor specs, horizontal and verticle freq. ranges. you'll also need to know what video card you have, how much memory it has and possibly which driver you need. there is a guide here.

http://www.linuxquestions.org/questi...ticle&artid=16

could help further w/more info. i.e. machine specs, what you've tried, etc.
good luck.
 
Old 12-22-2003, 02:17 AM   #3
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

To reply to this thread, please click: here

Thank You, this thread is now closed.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Problem noelg100 Linux - Newbie 1 05-20-2005 05:00 PM
installation problem joe chonk Red Hat 1 10-14-2004 01:42 PM
installation problem ronss Linux - Distributions 3 04-16-2003 06:27 AM
Installation Problem ALBlackshire Linux - Software 0 01-03-2002 09:03 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration