-   Linux - Newbie (
-   -   Installation of UBUNTU 10.10 (64 bit) alongside Windows XP (32 bit) (

jjjdavey 02-27-2011 03:56 AM

Installation of UBUNTU 10.10 (64 bit) alongside Windows XP (32 bit)
Hello everyone. I am a newbie to this LINUX stuff, but hopefully not for too long. I have been trying to install UBUNTU 10.10 (64bit) along side of Windows XP (32bit). I plan on phasing the whole "Windows OS" thing out of existence in my computing life, eventually. I have been running into problems installing the software but I may have it working now. It is copying files to the drive as I communicate with this forum. I will know how I did in a little while and will then report back here.

I am currently running: AMD Phenom II 810 X4 Proc., only 2GB Ram (will be adding more soon), A Walmart quick fix NVIDIA pci card (also soon to be upgraded to a PCIexpress), and about 1.8TB Hard Drive space (Everything together), on a GIGABYTE MOBO (I will look that up later).

Talk to you all later. and any advice would be much appreciated. Thank you.

Snark1994 02-27-2011 04:39 AM

So... Did you have a question?

jjjdavey 03-01-2011 06:16 AM

Yes Sir. I now have questions????????
So I was finally able to get UBUNTU 10.10(64 bit) to install correctly. I rebooted and everything was fine. After entering Ubuntu from the multii-boot screen, I hit the update manager and after it had completed downloading its updates, I rebooted and it would not open up again. (I do not remember the messages it was giving me). So I started all over again. I reset my partitions and their mounts and the swap drive and hit install. The install failed three times. So now I am attempting to install the 32 bit version of UBUNTU 10.10. The UBUNTU screen comes up and then it goes to what appears to be a DOS screen with the following comments:

BusyBox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built in shell (ash)

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

That is all that appears. I have absolutely no idea what to try at this point.

Also, I can no longer get Windows XP (32 bit) to load up. I access my BIOS Settings and reset my First Boot Option back to the Hard Drive and I only recieve a message that says:

Verifying DMI Pool Data
error: file not found.
grub rescue>

I can not go further.

Please advise me as to what I did wrong and then how to correct it.
My goal is to be able to multi-boot with Windows XP (32 bit) and Ubuntu 10.10 (64 bit) or (32 bit)

At this point I am going to reburn the cd's with my lapto and then attempt it one more time. (CD's just means one CD with the 32 bit version and the second CD with 64 bit version of UBUNTU 10.10) but I will be looking for some advise from whom ever is a "guru" and has all of the answers.

Thank you.

Deusdies 03-01-2011 10:06 AM

This to me looks like your CD went bad. Frankly I'm not sure how you managed to install it the first time. If you are able, burn another copy of Ubuntu, or even better, put it on a USB flash drive and boot from USB.

If you can't do this, you may be able to rescue your computer by writing Windows' MBR (Master Boot Record). Insert your Windows CD and hit R during that initial (blue) installation prompt. I forgot the commands from there, but google it ("how to repair mbr").

EDDY1 03-01-2011 11:12 AM

fixmbr for xp

jjjdavey 03-01-2011 05:01 PM

Thank you for the input people about fixing my MBR. I was able to do that with the windows xp disk. So now my dual boot screen comes up. I select ubuntu and I ended up getting this:

ALERT! /host/ubuntu/disks/root.disk does not exist Dropping to a shell!

Then a prompt line shows up: (initramfs)

What should i do? I have also tried the ubuntu recovery selection and i receive the same thing.

Thank you

jjjdavey 03-01-2011 05:05 PM

I just performed another reboot to get to the dual boot screen and then selected windows. That worked for going into windows.

Thanks everyone.

EDDY1 03-01-2011 05:26 PM

Ubuntu 10.10 live-cd dektop version

All times are GMT -5. The time now is 11:25 AM.