LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Installation of SSH client and server fail (https://www.linuxquestions.org/questions/linux-newbie-8/installation-of-ssh-client-and-server-fail-762874/)

dorlack 10-18-2009 11:42 PM

Installation of SSH client and server fail
 
Below you will see the history of the download and install.
This is Ubuntu Ultimate that I am using...


sudo apt-get install openssh-server openssh-client
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
base-files debconf findutils grub grub-common initramfs-tools klibc-utils
libc6 libc6-dev libc6-i686 libkeyutils1 libklibc libkrb53 libncurses5
libpam0g libselinux1 libslang2 libssl0.9.8 libvolume-id1 lsb-base tzdata ucf
udev util-linux util-linux-locales
Suggested packages:
debconf-doc debconf-utils libterm-readline-gnu-perl libqt-perl
libnet-ldap-perl grub-doc mdadm multiboot-doc glibc-doc manpages-dev
krb5-doc krb5-user libpam-doc libpam-ssh keychain openssh-blacklist
openssh-blacklist-extra rssh molly-guard ufw watershed
Recommended packages:
libgpm2
The following packages will be REMOVED:
volumeid
The following NEW packages will be installed:
grub-common libkeyutils1 libvolume-id1 openssh-server
The following packages will be upgraded:
base-files debconf findutils grub initramfs-tools klibc-utils libc6
libc6-dev libc6-i686 libklibc libkrb53 libncurses5 libpam0g libselinux1
libslang2 libssl0.9.8 lsb-base openssh-client tzdata ucf udev util-linux
util-linux-locales
23 upgraded, 4 newly installed, 1 to remove and 850 not upgraded.
Need to get 17.5MB of archives.
After unpacking 7168kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://archive.ubuntu.com jaunty/main tzdata 2009f-0ubuntu1 [683kB]
Get:2 http://archive.ubuntu.com jaunty/main libc6 2.9-4ubuntu6 [4471kB]
Get:3 http://archive.ubuntu.com jaunty/main findutils 4.4.0-2ubuntu4 [385kB]
Get:4 http://archive.ubuntu.com jaunty/main libc6-i686 2.9-4ubuntu6 [1245kB]
Get:5 http://archive.ubuntu.com jaunty/main libc6-dev 2.9-4ubuntu6 [3453kB]
Get:6 http://archive.ubuntu.com jaunty/main debconf 1.5.26ubuntu3 [150kB]
Get:7 http://archive.ubuntu.com jaunty/main libselinux1 2.0.65-5build1 [73.5kB]
Get:8 http://archive.ubuntu.com jaunty/main libvolume-id1 141-1 [101kB]
Get:9 http://archive.ubuntu.com jaunty/main klibc-utils 1.5.14-1~exp1ubuntu2 [143kB]
Get:10 http://archive.ubuntu.com jaunty/main libklibc 1.5.14-1~exp1ubuntu2 [46.9kB]
Get:11 http://archive.ubuntu.com jaunty/main initramfs-tools 0.92bubuntu29 [81.5kB]
Get:12 http://archive.ubuntu.com jaunty/main grub 0.97-29ubuntu53 [404kB]
Get:13 http://archive.ubuntu.com jaunty/main udev 141-1 [325kB]
Get:14 http://archive.ubuntu.com jaunty/main libncurses5 5.7+20090207-1ubuntu1 [190kB]
Get:15 http://archive.ubuntu.com jaunty/main base-files 5ubuntu4 [66.2kB]
Get:16 http://archive.ubuntu.com jaunty/main grub-common 1.96+20080724-12ubuntu2 [93.5kB]
Get:17 http://archive.ubuntu.com jaunty/main ucf 3.0014 [64.2kB]
Get:18 http://archive.ubuntu.com jaunty/main libslang2 2.1.3-3ubuntu3 [461kB]
Get:19 http://archive.ubuntu.com jaunty/main util-linux-locales 2.14.2-1ubuntu4 [39.0kB]
Get:20 http://archive.ubuntu.com jaunty/main lsb-base 3.2-20ubuntu4 [24.3kB]
Get:21 http://archive.ubuntu.com jaunty/main util-linux 2.14.2-1ubuntu4 [455kB]
Get:22 http://archive.ubuntu.com jaunty/main libpam0g 1.0.1-9ubuntu1 [112kB]
Get:23 http://archive.ubuntu.com jaunty/main libkeyutils1 1.2-9 [5592B]
Get:24 http://archive.ubuntu.com jaunty/main libkrb53 1.6.dfsg.4~beta1-5ubuntu2 [473kB]
Get:25 http://archive.ubuntu.com jaunty/main libssl0.9.8 0.9.8g-15ubuntu3 [2923kB]
Get:26 http://archive.ubuntu.com jaunty/main openssh-client 1:5.1p1-5ubuntu1 [791kB]
Get:27 http://archive.ubuntu.com jaunty/main openssh-server 1:5.1p1-5ubuntu1 [285kB]
Fetched 16.9MB in 6m3s (46.6kB/s)
E: Internal Error, Could not perform immediate configuration (2) on libc6

Tux-Slack 10-19-2009 12:43 AM

After a quick session with uncle Google, found this:
http://www.uluga.ubuntuforums.org/sh....php?p=7209632
Maybe it'll help.

nivetha 08-02-2011 10:36 AM

ssh connection
 
anto@anto-laptop:~$ sudo apt-get install openssh-client
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
libpam-ssh keychain openssh-blacklist openssh-blacklist-extra
The following packages will be upgraded:
openssh-client
1 upgraded, 0 newly installed, 0 to remove and 430 not upgraded.
Need to get 762kB of archives.
After this operation, 0B of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
openssh-client
Install these packages without verification [y/N]?

What should I do?


All times are GMT -5. The time now is 12:59 PM.