LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-24-2003, 04:53 AM   #16
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47

What's the cluster size of your ntfs partition? you can see it by in properties-ntfs info.
But there's no reason in converting because you can still access ntfs partitions with redhat, after installing the precompiled kernel module from http://linux-ntfs.sourceforge.net/info/redhat.html
 
Old 09-24-2003, 04:02 PM   #17
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
I hafta say you guys are my saviors!

This is my Friday evening project, and I am going to go thru by what you said, and Im very glad that it works with wireless devices.

Thanks for the amazing help! Ill post a followup when it goes smoothly

Last edited by froZenX; 09-24-2003 at 04:19 PM.
 
Old 09-26-2003, 07:38 PM   #18
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
Bad News:

First, since I posted this topic on about 3 forums (sorry lol) to see what possiblities I would get.

I thought maybe the first partition-then run installtion would work, then I stumbled across a post at another forum:

That I should just pop in the CD at boot and use the Manual Partitioner.

So I did... but not so smoothly

First after I did it in Graphical Mode, it said that No Hard Drives could be found.

So then it gave me options to use (I had no idea) so I chose what redhat already had for default.

So... a little glitch in the screen, and then Anaconda booted up. Everything was fine till I reached the *gasp* partition part.

Even with both ways (manual and druid) it says "no hard rive found, reboot again and set blah blah blah..." so I clicked ok and rebooted, ejecting the CD also.

So I wonder... is my RAID setup messing up my installation?
 
Old 09-26-2003, 11:17 PM   #19
chris_law
LQ Newbie
 
Registered: Sep 2003
Location: China Shenyang
Posts: 24

Rep: Reputation: 15
u can dowmload a software
http://bbs.2222163.com/soft/SFDISK.EXE
use it under a dos environment(not a v-machine,but a floppy disk to start your pc)
install a boot sect after ur linux partion during install,
use it you can boot ur linux in a logucal partion without lilo or grub by install the boot manager and cause your linux partion bootale
it works with 9X,xp but not a windows server 2003,u will regrate
if cannot down load it ,maik to me,chris_lve@yahoo.co.uk
good luck
 
Old 09-26-2003, 11:26 PM   #20
chris_law
LQ Newbie
 
Registered: Sep 2003
Location: China Shenyang
Posts: 24

Rep: Reputation: 15
my bad spell for my hurt left hand
 
Old 09-26-2003, 11:28 PM   #21
chris_law
LQ Newbie
 
Registered: Sep 2003
Location: China Shenyang
Posts: 24

Rep: Reputation: 15
oh ,most important, it can creat linux partion &swap easily
 
Old 09-27-2003, 10:30 AM   #22
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
Thanks, I could of done that at first, but then it would be harder lol.

So I did the partition steps that I recieved, defrag, partition ext3, and reboot up with redhat.

same thing. is it my RAID?
 
Old 09-27-2003, 04:57 PM   #23
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
:(

Any links maybe to solve this problem with RAID 0 if its at all?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RHL AS3 installation on DL380G4 Ayman.mashal Red Hat 2 09-23-2005 05:16 AM
Reinstall with RHL 9 DanielTan Linux - Newbie 3 01-15-2005 12:04 AM
RHL 6.2 compat libs for RHL 9? cw3bst3r Programming 0 01-30-2004 10:41 AM
Help with RHL 9.0 Installation SesshomaruNick Linux - Newbie 2 10-24-2003 02:05 AM
Is RHL 7.2 better than 8.0? parthi4u Linux - Distributions 5 03-17-2003 01:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration