LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-02-2004, 12:20 AM   #1
rkes7
LQ Newbie
 
Registered: Jan 2004
Location: Chennai - India
Distribution: Redhat 9.0
Posts: 2

Rep: Reputation: 0
installation error thunderbird 6.0 in need of gtk+2.0


I downloaded the rpm to install thunderbird 6.0 in my system, when i was installing the following error appeared,

warning: thunde~1.rpm: V3 DSA signature: NOKEY, key ID 68e31e54
error: Failed dependencies:
gtk+2 >= 2.2.0 is needed by thunderbird-0.6-alt1
freetype2 is needed by thunderbird-0.6-alt1
libc.so.6(GLIBC_2.3.4) is needed by thunderbird-0.6-alt1
libpng12.so.0(PNG_12) is needed by thunderbird-0.6-alt1
sh is needed by thunderbird-0.6-alt1


so tried downloading gtk+2 & installing, but while installing it i rcve the error,

warning: gtk+2.0-2.4.1-2mdk.i586.rpm: V3 DSA signature: NOKEY, key ID 26752624
error: Failed dependencies:
common-licenses is needed by gtk+2.0-2.4.1-2mdk
libgtk+2.0_0 = 2.4.1-2mdk is needed by gtk+2.0-2.4.1-2mdk
libgtk+-x11-2.0_0 = 2.4.1-2mdk is needed by gtk+2.0-2.4.1-2mdk
libgdk_pixbuf2.0_0 = 2.4.1-2mdk is needed by gtk+2.0-2.4.1-2mdk
libXinerama.so.1 is needed by gtk+2.0-2.4.1-2mdk



would like to help with the above....
 
Old 06-02-2004, 04:53 AM   #2
motub
Senior Member
 
Registered: Sep 2003
Location: The Netherlands
Distribution: Gentoo (main); SuSE 9.3 (fallback)
Posts: 1,607

Rep: Reputation: 46
Go to Easy URPMI and add the Mandrake mirrors (and the PLF mirror) to your Software Media Manager. Then you will be able to use RPMDrake or the urpmi command to install software with all the dependencies installed automatically along with it.

The RPM command does not have dependency resolution, which makes it not so useful for this kind of install.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Double click speed with gtk and thunderbird Christophe_35 Linux - Software 2 06-10-2005 05:04 PM
GTK+ installation - error message Brian031168 Linux - Newbie 2 04-01-2005 05:35 AM
compiling gaim/ gtk error (two versions of gtk) webazoid Linux - Software 0 07-06-2004 07:05 PM
GTK error in mozilla thunderbird xanas3712 Linux - Newbie 4 05-17-2004 10:43 AM
Installation of perl-Gtk error LManer311 Linux - Newbie 1 07-11-2003 02:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration