LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2002, 03:17 PM   #1
vicky t
LQ Newbie
 
Registered: May 2002
Posts: 1

Rep: Reputation: 0
Question Installation


Hello
Yes I am a newbie. I am trying to learn Linux. I have made 4 attempts to install Linux on my school's PC without success. So, I need help. Here's my problem.

Using Red Hat and the instructions listed in "Guide to Unix Using Linux" by Jack Dent & Tony Gaddis, 4 attempts were made to installed Linux. I received a successful installation message after each installation attempt; but when the system reboots the following is displayed on the monitor "LI" and the system locks. What does this mean and how do I fix it?

thank
Vicky t
 
Old 05-28-2002, 03:38 PM   #2
geoffm33
Member
 
Registered: May 2002
Distribution: RH 7.3 - YDL 2.3
Posts: 63

Rep: Reputation: 15
This should get you started in the right direction... [ CLICK ]
 
Old 05-28-2002, 06:00 PM   #3
biggiefatts
Member
 
Registered: May 2002
Location: Buffalo, NY
Distribution: Mandrake 9.0, Red Hat 8.0
Posts: 60

Rep: Reputation: 15
vicky...I ran into the same problem the first time I tried installing Red Hat (I have since switched to Mandrake). I tried every solution that everyone I knew could come up with, and there was only one thing that worked. I created a boot floppy and booted from that into Linux everytime I started the computer. Your RH CDs should come with a utility on them for creating a boot disk. I am not sure exactly how to create one with RH. It gets a bit annoying to boot from a floppy everytime BUT atleast it will get you up and running until you can find a solution.
 
Old 05-28-2002, 08:17 PM   #4
Sfin
Member
 
Registered: Apr 2002
Location: Michigan
Distribution: Slackware 8.0
Posts: 197

Rep: Reputation: 30
well if you get an LI, that means that there is something wrong with your LILO configuration. check your lilo.conf file. Also Do a search for LILO, and you should find a number of posts about LILO problems on this board.
 
Old 05-28-2002, 10:34 PM   #5
geoffm33
Member
 
Registered: May 2002
Distribution: RH 7.3 - YDL 2.3
Posts: 63

Rep: Reputation: 15
Another thing to try is to use GRUB as your bootloader if you have that option. I think RH 7.2 and up has the option of GRUB or LILO.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect SUSE / openSUSE 8 09-09-2007 03:21 PM
FC3 installation freezes at package installation tmussche Fedora - Installation 1 04-19-2005 07:56 PM
Mandrake 10.1 Installation hangs at Installation of Bootloader dnl Linux - Software 12 01-08-2005 06:48 AM
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 08:57 AM
Mandrake 9.2 installation program crashes in the final step of the installation iqbala Mandriva 0 12-03-2003 01:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration