LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2017, 11:19 PM   #1
jzebra
LQ Newbie
 
Registered: Jan 2017
Posts: 3

Rep: Reputation: Disabled
Install stuck at "shutting down cpus with NMI" trying to install CentOS 7


I'm trying to load CentOS-7-x86_64-Minimal-1611 on my PC, but it is stopping at "Shutting down cpus with NMI". I booted from a USB. My motherboard is a GA-Z97X-UD5H. Any help would be appreciated. My goal is to load KVM for virtual machines. The company I work for is using this solution, so I'm trying to get a system working at home. Any help is appreciated.
 
Old 01-12-2017, 02:34 AM   #2
ericson007
Member
 
Registered: Sep 2004
Location: Japan
Distribution: CentOS 7.1
Posts: 735

Rep: Reputation: 154Reputation: 154
What comes directly after Shutting down cpus with NMI?
 
Old 01-12-2017, 07:23 AM   #3
jzebra
LQ Newbie
 
Registered: Jan 2017
Posts: 3

Original Poster
Rep: Reputation: Disabled
Nothing came directly after it. It just sat there. I let it run overnight and nothing changed. It was like the process was hung.
 
Old 01-12-2017, 07:51 AM   #4
ericson007
Member
 
Registered: Sep 2004
Location: Japan
Distribution: CentOS 7.1
Posts: 735

Rep: Reputation: 154Reputation: 154
Oh dear. That is interesting. Try a completely different distro and see what happens. Pain in ass yes. I will have a look around. I had an issue with that before a few years back but it was random. Sometimes happened ometimes not. But it did have a few lines afterwards. In my case my memory was fried. After replacing ram, it worked.

But i think cheapest way now is to see if another distro works, oh and if possible, seif you can getthe logs by using a live disk. Save them and tryinstalling a differnt flavor.

It is getting rather late over here so will check in the mornin if i can spot somethibg upstream or on the centos forums about that.
 
Old 01-12-2017, 08:13 AM   #5
jzebra
LQ Newbie
 
Registered: Jan 2017
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thank you for your reply. I burned the iso to a DVD and had the same issue. Then I found the option (under troubleshooting) to install with basic graphics. For some reason, that worked. Very strange. Possible an issue with compatibility. I built the computer and I know the graphics card can handle it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware64-current iso unable to install stuck at "Welcome to grub" sinar.kk Slackware 3 01-23-2016 09:27 PM
CentOS 5 install issue:: install stops at "running /sbin/loader " linuxandtsm Linux - Newbie 2 07-12-2012 11:15 PM
"Difference between centos and slackware" and "also how to install scratch on centos" vijayendra.uppalapati Slackware 4 07-12-2012 11:10 PM
"Difference between centos and slackware" and "also how to install scratch on centos" vijayendra.uppalapati Slackware 2 01-23-2011 03:14 AM
RHEL 5.4 (Tikanga) on "HP Proliant 380 G6" down, "kernel: Uhhuh. NMI received. ...." pkhera_2001 Linux - Hardware 12 09-01-2010 03:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration