LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   install rpm from hd got prob (https://www.linuxquestions.org/questions/linux-newbie-8/install-rpm-from-hd-got-prob-444192/)

adnansanni 05-12-2006 02:59 PM

install rpm from hd got prob
 
when i try to some rpm file then it isn't work; it shows like:

[root@localhost Software]# rpm -Uvh kdemultimedia-extras-3.5.2-5.fc5.i386.rpm
warning: kdemultimedia-extras-3.5.2-5.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
kdelibs >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
kdemultimedia >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libakode.so.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libgstreamer-0.8.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtag.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtunepimp.so.3 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386

OR

[root@localhost Software]# rpm -Uvh xmms-1.2.10-23.fc5.i386.rpm
warning: xmms-1.2.10-23.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
libxmms.so.1 is needed by xmms-1.2.10-23.fc5.i386

CAN ANYBODY TELL ME WHY?

tuxrules 05-12-2006 03:22 PM

Quote:

Originally Posted by adnansanni
when i try to some rpm file then it isn't work; it shows like:

[root@localhost Software]# rpm -Uvh kdemultimedia-extras-3.5.2-5.fc5.i386.rpm
warning: kdemultimedia-extras-3.5.2-5.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
kdelibs >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
kdemultimedia >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libakode.so.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libgstreamer-0.8.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtag.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtunepimp.so.3 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386


OR

[root@localhost Software]# rpm -Uvh xmms-1.2.10-23.fc5.i386.rpm
warning: xmms-1.2.10-23.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
libxmms.so.1 is needed by xmms-1.2.10-23.fc5.i386

CAN ANYBODY TELL ME WHY?

Because it says right there. You need to install dependencies (other rpms) because the one you are trying to install depends on some more rpms that are not installed. It is better you install using YUM.

Tux,

adnansanni 05-12-2006 03:39 PM

thanks tuxrules. yeah i've seen that yum has good facalities. but i can't use net from linux. and i haven't found any linux sopported modem yet in bangladesh. can you tell me one thing that Prolink V.92 tornado external modem is support by linux?

tuxrules 05-12-2006 03:50 PM

Quote:

Originally Posted by adnansanni
thanks tuxrules.

Not a problem...
Quote:

yeah i've seen that yum has good facalities. but i can't use net from linux. and i haven't found any linux sopported modem yet in bangladesh. can you tell me one thing that Prolink V.92 tornado external modem is support by linux?
have a look at www.linuxquestions.org/hcl/


All times are GMT -5. The time now is 06:19 PM.