LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-31-2004, 04:37 PM   #31
zerogood
LQ Newbie
 
Registered: Aug 2004
Posts: 9

Rep: Reputation: 0

I'm a noob at this and i was just wondering when you say
Quote:
Run ./Configure
do you mean double click the file configure in the folder where you extracted the wlan driver tar ball thing to, or do you go into a terminal and go to the directory and type ./configure? because i've tryed both and when i double click the configure file it asks me to either display, run, help, or run in terminal and iv'e tryed both run ways and nothing has happaned and i also tryed doing it in the terminal and it couldn't it said file or directory doesn't exist i typed in
Code:
exec /home/llamatank/wlan-patch/configure
adn that didn't work i've even navigated to the directory in the terminal and typed
Code:
./configure
Code:
exec ./configure
Code:
exec configure
and no questions have ever come up. i know i'm doing someting wrong and its probably something very noobish can someone help me out please.
 
Old 09-01-2004, 05:01 AM   #32
nic777
LQ Newbie
 
Registered: Dec 2003
Posts: 23

Rep: Reputation: 15
when you

Code:
./configure
it should work. Make sure there is file named configure there. Also check if it executable

Code:
ls -l configure
and you should get something like

Code:
-xrwxr-xr-
i.e look for the presense of x

if you don't see anything, then



Code:
chmod a+x configure
cheers
 
Old 10-03-2004, 08:33 PM   #33
catmandu123
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Rep: Reputation: 0
Hi, I am a linux newbie,
I have done everything that the tutorial(s) on this site have said to do. I run suse linux 9.1 Pro.
when i type in ifconfig wlan0 shows up, but i still have no wireless
I am running the ma111 netgear usb wireless device
sorry to bring up an old topic

Thanks,
the newbertz
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems setting up SuSE 10 with a Netgear WG111V2 USB Adapter p3980 Linux - Wireless Networking 14 01-25-2007 06:00 AM
Netgear MA111 USB wireless adapter TWF MEPIS 1 10-18-2005 05:50 AM
Advice on Netgear USB adapter discobbolos Linux - Wireless Networking 1 04-04-2005 03:18 AM
Netgear WG121 USB adapter Ice Dragon Linux - Wireless Networking 9 09-18-2004 05:32 AM
HELP! - Netgear USB MA111 Adapter in FC2 07mackenzie Linux - Wireless Networking 37 09-12-2004 01:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration