LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-29-2005, 06:28 PM   #1
newbie_ni
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Rep: Reputation: 0
Install


Hi, trying to install linux. i've set the bios to boot from cd but when i start the pc it says invalid boot disk. any ideas? thanks
 
Old 08-29-2005, 06:44 PM   #2
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Houston, TX
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
how did you burn the iso? you must select iso as the type
 
Old 08-29-2005, 06:52 PM   #3
newbie_ni
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Original Poster
Rep: Reputation: 0
i just used burn image in RecordNow! i didn't relaise i needed to do any thing special i'm very new to linux and computers in general. can u post more info thanks
 
Old 08-29-2005, 07:14 PM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 472Reputation: 472Reputation: 472Reputation: 472Reputation: 472
http://www.linuxquestions.org/questi...iewcat&catid=8
http://www.linuxiso.org/viewdoc.php/howtoburn.html
Both have good tutorials on burning isos.
 
Old 08-29-2005, 07:20 PM   #5
newbie_ni
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Original Poster
Rep: Reputation: 0
having read the links i think i've burn the cd correctly but it still won't boot. I can access the files and directories on the cd through the command prompt but I'm not sure how to launch the boot screen to install linux. i thought the cd would auto boot when i boot the pc?
 
Old 08-29-2005, 07:24 PM   #6
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 472Reputation: 472Reputation: 472Reputation: 472Reputation: 472
Is your BIOS set to boot from the cd first? If the disk is burned correctly and the BIOS is set to boot from cd before hard drive, it all should boot up.
 
Old 08-29-2005, 07:24 PM   #7
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Houston, TX
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
The cd should bring up a install screen if you have the bios set to boot from cdrom, you burnt the iso correctly, the iso is ok, and the cd is good. I would either try re-downloading the iso, or maybe use a trial version of nero or something, I dunno. It just seems like maybe it didn't burn correctly
 
Old 08-29-2005, 07:38 PM   #8
newbie_ni
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Original Poster
Rep: Reputation: 0
In the BIOS settings the First Boot Device is set to ATAPI CDROM. If you can confirm that this is correct I will try burning the ISO with different software. Thanks

Edit: Finally got it working. Turns out that the secondary IDE device (CD ROM) was disabled in the BIOS. Duh! Thanks for all the help.

Last edited by newbie_ni; 08-29-2005 at 07:56 PM.
 
Old 08-29-2005, 07:55 PM   #9
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Houston, TX
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
that should be correct
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 05:04 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 02:29 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM
knoppix liveCD install works great, HD install not so good stephanie_k Linux - Newbie 3 05-10-2004 10:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration