LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-05-2011, 04:44 AM   #1
tanaya_chaudhuri
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Rep: Reputation: 0
initial problems with ubuntu 10.04 LSI-sound, bluetooth, webcam, programming


i am new to linux, hav recently installed ubuntu 10.04 LSI as the only OS on my HD(500 GB). I am facing the following problems:
1.there is no sound, not even the welcome music on startup.
2.How do i activate my bluetooth?
3.How do i make my webcam work?
4.How do i activate C and C++ programming? I have installed the packages for code:blocks but i prefer the terminal oriented programmming rather then the "look-nice" feel of code:block
 
Old 03-05-2011, 06:34 AM   #2
tanaya_chaudhuri
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
the sound problem is solved ...all i did was type this code in the terminal window..and install smplayer and vlc:

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
sudo apt-get install linux-alsa-driver-modules-$(uname -r)

next i installed mplayer from System>Administration>Synaptic Packet Manager>smplayer
then i used this code(the first ppa is for vlc 1.1.x and the next ppa is to avoid an error from smplayer):

sudo add-apt-repository ppa:n-muench/vlc
sudo add-apt-repository ppapa:rvm/mplayer (please note: the colon+p is showin a smiley here)
sudo apt-get update
sudo apt-get install vlc mozilla-plugin-vlc

First and foremost, check if in System>sound, the volume is not muted.

just finished watchin a video in smplayer with perfect sound...
Someone please suggest some remedy for activating bluetooth,webcam and C programming...

thank you

Last edited by tanaya_chaudhuri; 03-05-2011 at 06:39 AM.
 
Old 04-30-2011, 03:03 PM   #3
translator1111
Member
 
Registered: Jun 2010
Location: Slovakia
Distribution: Debian 8, Ubuntu 10.04 and 12.04; SLAX 6.0; ConnochaetOS 0.9.; LFS; Natty chip: VT1708S
Posts: 93
Blog Entries: 2

Rep: Reputation: 7
Dear Tanaya,
I am myself having problem with bluetooth not wanting to pair my headset. I have posted in this forum.
Have you tried this guide: https://help.ubuntu.com/community/BluetoothHeadset.
It did not work for me, but maybe for you yes.
webcam:
installing camorama from adding/removing software should recognize you webcam.
what is the output of typing
lsusb
in your terminal?
For C++ try adding/removing software : programming
Stara Posta
 
Old 05-24-2011, 09:59 AM   #4
tanaya_chaudhuri
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
network manager seems annoyed... and i m getting irritated :(

I hav been using ubuntu 10.04 LTS for the last 5 months... used tata photon plus for networking ...everything went fine when couple of days ago, after doing normal updates as listed by the update manager, sound went off.. to solve this, i had to remove and reinstall certain packages as listed in http://ubuntuforums.org/showthread.p...+documentation, i had to restart, after restarting, the sound problem was gone but the network manager icon went off, the modem was not getting power from the computer though the LAN wire was connected. To add to dismay, the mobile broadband connections that i had added to the network manager were gone. I tried adding the tata photon plus (huwaein) again but could not be added, reinstalled usb-mode switch data and related packages, but still the computer doesnot detect the photon as usb device...

I have broadband dsl connection and tata photon plus too but cant use any of them.

PLZ HELP.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth and webcam always on? PCLinux7094 Linux - Laptop and Netbook 1 01-04-2010 09:57 PM
Bluetooth problems on ubuntu. nelius_zeeman Linux - Newbie 1 11-07-2008 08:22 AM
Dell Vostro 1500 sound,webcam,wirless, dvd playback problems xzibit-d12 Linux - Hardware 1 06-12-2008 05:10 AM
color problems with webcam under Ubuntu suterb Linux - Hardware 1 05-05-2007 06:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration