-   Linux - Newbie (
-   -   Inconsistent but persistent connection problems with new Ubuntu 12.04 install (

Kirsten 08-07-2012 07:05 PM

Inconsistent but persistent connection problems with new Ubuntu 12.04 install
Preface: My laptop, running Windows XP, has had no trouble accessing the internet wirelessly.

I downloaded Ubuntu 12.04 onto USB, and began my install from there. I installed onto a new hard drive in a newly assembled computer (based on Shuttle's SH67H3 barebones system), no other OS. I couldn't get the computer to connect to the internet for the "download updates while installing option," though I had it connected to the cable modem; it's hard to remember the exact sequence of events, but I never did find a way to get a check mark where the gray X was, next to the recommendation to have internet connection during download. Online directions said that if there was no internet connection, I'd have a chance a step or two after that to set up a wireless connection, but I never got that window.

After the installation was complete, I futzed with Network; there was no indication of any wireless option -- only "Wired" and "Network Proxy." Editing options were unhelpful. I kept sliding the Wired onscreen switch to "On," and it would stay there for a few minutes, near the word "Connecting," but then would switch back off, and I'd get a note telling me that I was disconnected.

I puttered with variables, and eventually had the modem connected to my wireless router, with an ethernet cable from the router to the computer, and suddenly the wired connection was successful. I managed to download 366 updates.

Sometime during this process, I got a window showing about four tabs, one of which was "Wireless connection 1." I was thrilled, but didn't manage to make use of it before I lost it. I didn't know what I'd done to make the window appear, so I didn't know how to get it back. This happened again a day or so later, as I was trying things suggested in this thread). I think what I'd just tried, when the wireless window reappeared, was hitting Ctrl+F2, but I don't know whether that was related to the reappearance of the wireless window. It was all pretty confusing. I pressed cancel, thinking that I didn't see that I should be changing anything in that window, and supposing (silly me) that something had changed such that I'd be able to find my way back to it. Alas, I cannot find it again.

This wouldn't be so bad -- I could live without a wireless connection -- if the wired connection were consistent, but it is not. Even when I was able to download updates, I wasn't able to get to some websites. I could get Wikipedia, and to Google's search page, but couldn't get to much of anywhere else. Today, I can't get anywhere online, despite that the Network window says that Wired is connected, and despite that the little picture at the top right of the screen still shows the up/down arrows, rather than the empty radar signal, or the pinging radar signal of trying to connect.

I wasn't able to solve my problem using what I read in the thread I mentioned. (Much of what I read there was cmd line stuff I didn't understand.) I don't know whether there's a hardware switch I should be looking for.

Just now, while looking again at my situation to make sure that what I've been writing was correct, I got the wireless window back, by clicking on the Network icon. (This did not work the previous dozen times I tried it, I swear). "Wireless connection 1" still was listed, but I still couldn't get anywhere online. I tried unplugging the ethernet cable from the computer, which got me the empty-triangle-radar picture at the top right of the screen, and did not, apparently, clear the way for a wireless connection to be established. Now that I have the magic wireless window again, here's the situation there:

"Network Connections" is at the top of the window.

Tabs in the window are "Wired," "Wireless," "Mobile Broadband," "VPN," and "DSL."

"Wireless connection 1" is the only item on the list of the Wireless tab. "Last used" = "never."

Clicking on "Edit," SSID is "Belkin.3189," which I input earlier, and which I got off the slip of paper stuck to the bottom of the router.

"Mode" says "Infrastructure." Drop-down menu offers the option "Ad-hoc." I don't know what these mean.

BSSID, Device MAC address, and Cloned MAC address fields are all blank. I don't know whether I should put something there.

MTU field says "automatic."

Thanks for your patience, if you've read this far. My question is, of course, this: How can I get properly and consistently connected to the internet -- preferably, but not necessarily, with a wireless option?


All times are GMT -5. The time now is 05:30 AM.