-   Linux - Newbie (
-   -   Improving USB Keyboard Responsiveness? (

dumtruck51 09-10-2003 07:15 AM

Improving USB Keyboard Responsiveness?
I have been using an install of Red Hat 9 for about 2 weeks and, for the most part, am pleased with it.

What I would like to improve though, is the system's(?) responsiveness to the keyboard. I am not extremely fast at typing but there are many times when everything "stutters" and some of the letters are not entered in. This can be mildly annoying to downright aggravating (entering passwords).

Are there processes that can be safely shut off? or cron tasks that can be done less often? I'm pretty sure that I don't have too many applications running at once (usually mozilla, gnome-terminal, nautilus, and maybe xmms).

My system has the following:

PIII (1.1 Ghz)
512 Mbytes RAM
Video/Sound are on the main board
keyboard/mouse are USB

As this is not really a 'fix' of something broken, I realize that there may be no short answer. In that case, I appreciate any tips or links that are offered.

scooter_scott 09-13-2003 11:54 AM

First, I am sorry, I don't know how to fix your problem, but... How are you able to boot with a USB keyboard?!?!?!? I have been trying to get either Red Hat 8 or 9 installed and I cannot get them to boot after the install with my USB keyboard, maybe I am just configuring it wrong, or maybe the source just isn't with me, but If you can get it to boot into Linux, maybe you can help.

dumtruck51 09-13-2003 04:38 PM

Unfortunately, I'm going to be as helpful to you as you are to me. : )

I just put the CD's in and it worked. God knows what I would have done if it hadn't. Probably nothing. I did have that same problem (although it wouldn't recognize the keyboard during the install) with the set of Mandrake 9.1 that I have and it is still not installed (and it seemed to work for you). Go figure.

I'm sorry.

haloween 10-29-2003 03:37 PM

How?? HELP me fast...
I'm using Mandrake 9.1 , while installing apparently it cannot detects my new A4TECH USB Keyboard, so i used my Logitech ps2Keyboard & a A4tech USB optical mouse during installation .

Then after installation i plug in my usb keyboard and also the ps2 keyboard together but the USB one cannot be detected.
So i check in linuxconf and it written USB keyboard detected but no module.

if i take out the my ps2 keyboard, both my usb mouse and my usb keyboard will not run at all at login after a long time loading the OS for detecting new how to fix this????:Pengy:

jsmarshall85 12-26-2003 10:54 AM

i know this is an old post and maybe these users are still subscribed to the thread, but to get usb to work on boot you have to enable usb support in the bios. i had this problem when i got a usb mouse and keyboard. i had to turn on legacy usb support and they both worked

hope this helps

All times are GMT -5. The time now is 01:35 AM.