LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2005, 04:28 PM   #1
kadimkris
LQ Newbie
 
Registered: Nov 2005
Posts: 9

Rep: Reputation: 0
im runnig slackware 10.2 haveing trouble with ndiswrapper


i get this error
/include -Wall -Wstrict-prototypes -fomit-frame-pointer -fno-strict-aliasing -pipe -O2 -mpreferred-stack-boundary=2 -c -o usb.o usb.c
usb.c: In function `wrap_alloc_urb':
usb.c:311: error: `URB_ASYNC_UNLINK' undeclared (first use in this function)
usb.c:311: error: (Each undeclared identifier is reported only once
usb.c:311: error: for each function it appears in.)
usb.c: In function `wrap_get_descriptor':
usb.c:943: warning: implicit declaration of function `usb_get_string'
make[1]: *** [usb.o] Error 1
make[1]: Leaving directory `/root/ndiswrapper-1.5/driver'
make: *** [install] Error 2

i get the same error trying to make it. it will make and install fine if i give a the flag dissableusb=1 or something like that but then my usb wireless card wont work.. im trying to get the wireless card to work so i can get on line. is there any help. i been working on this for about a week so fell free to ask any ?
 
Old 11-17-2005, 05:07 PM   #2
Emmanuel_uk
Senior Member
 
Registered: Nov 2004
Distribution: Mandriva mostly, vector 5.1, tried many.Suse gone from HD because bad Novell/Zinblows agreement
Posts: 1,605

Rep: Reputation: 53
This might be the answer

http://www.linuxquestions.org/questi...74#post1949574
 
Old 11-18-2005, 12:08 PM   #3
kadimkris
LQ Newbie
 
Registered: Nov 2005
Posts: 9

Original Poster
Rep: Reputation: 0
awesome thanks ...that what i thought it was.....something with the kernel.
 
Old 11-21-2005, 11:12 AM   #4
Emmanuel_uk
Senior Member
 
Registered: Nov 2004
Distribution: Mandriva mostly, vector 5.1, tried many.Suse gone from HD because bad Novell/Zinblows agreement
Posts: 1,605

Rep: Reputation: 53
Glad this was it.
Can you please just post what you did, so somebody reading the thread in the future
knows what to do, even if they just have to follow the thread reference,
it could be that only one post is relevant
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble installing ndiswrapper onto Ubuntu fugiware Linux - Hardware 4 07-28-2005 01:20 PM
ndiswrapper: trouble connecting to router nvidiausr Linux - Wireless Networking 1 11-03-2004 12:34 AM
Trouble installing ndiswrapper in redhat digislime Linux - Software 0 08-12-2004 09:19 PM
Samba, GUI settings wrong, RedHat - W2K, smbclient runnig good, Nautils runnig bad samuel_burg Linux - Networking 1 06-23-2004 07:54 AM
I'm in major trouble. Keeps runnig out of memory! dmrants Linux - Newbie 3 09-20-2003 12:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration