LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   IM Program Problem in SuSE 9.1 (https://www.linuxquestions.org/questions/linux-newbie-8/im-program-problem-in-suse-9-1-a-330520/)

helion 06-05-2005 07:04 AM

IM Program Problem in SuSE 9.1
 
hello all,

I just installed SuSE 9.1 Pro and am unable to use GAIM(0.75) and KOPETE
I only use them for YAHOO
GAIM says user disconnected.. and KOPETE asks for the password perennially.. saying "wrong password"

I tried to get new GAIM, was unable to install.. after ./configure, it says now type make.. and after typing make it says no such command etc

I tried some links and so on.. with no success..

my SuSE 9.1 CDs dont have the gnutls package .. and a few other packages...(if any one can pl guide me where i can download them from..)

anyway around so i can use YAHOO?

thankyou

ps: how can i install a downloaded package from Yast2?

netsurf 06-05-2005 10:18 AM

ok not sure how to solve your issue with ims but i can show you where to get the newest gaim rpm:
guru rpm site

as for downloading the packages try this thread:
http://www.linuxquestions.org/questi...hreadid=253645

you enter the sources in the "change source of installation" section of yast good luck :)

scoops98 06-05-2005 11:00 AM

t think the kopete prroblem is due to Microsoft. I have the password problem on Mandriva and Suse 9.2.
Try Amsn.

helion 06-06-2005 01:28 PM

thanks for your replies.....

I'm not sure if it happened right.. but I am able to use Kopete(new one) now

I got a new Kopete from the Guru's rpm site....and was not able to login to Yahoo....the old Kopete opened after I installed the new one.
(I actually downloaded it and on clicking the file it gave an option of installing it via YaST2.. I said yes..and installed)
-------
-------
1) After adding a few sources given above to install from, i checked kdenetwork3-Instant Messenger (whose details were given as Kopete!)from the "selections"->KDE Desktop in YaST2

2) It said the selected package would obsolete Kopete .. and gave the option of not reserving Kopete as protected as a resolution to the conflict.. I checked it.

3) It showed that it had to remove Kopete(details given as the file i installed from Guru's rpm site) and install another package (Qt3 ..(I'm not certain)).. about 200kb.. after the go ahead. it asked for the KDE 3.4 upgrade disk.. and I said abort...it ran a setting up linker cache.. and I was able to log in to Yahoo now. The new Kopete opens now.

The check box is still empty at the kdenetwork3-Instant Messenger.

As for GAIM, I tried to install it.. it self installed from the folder ..libtasn1 first .... opencdk next and gnutls next.. GAIM did not install.

netsurf 06-06-2005 01:33 PM

hmm i tried installing the rpm by downloading it first maybe that would work

glad you can get on yahoo now:D

helion 06-07-2005 05:33 AM

I got GAIM working now...
I uninstalled the old GAIM...and installed opencdk and libtasn1 from guru's rpm site.. and downloaded gnutls
(it took a little googling for the conflicts mentioned to end in the gnutls-1.0.8-26.i586.rpm)

gnutls-1.0.8-26.i586.rpm and installed

after which GAIM 1.3 installed and its working..


All times are GMT -5. The time now is 06:57 AM.