LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   I messed up - The Desktop Disappeared PLEASE HELP (https://www.linuxquestions.org/questions/linux-newbie-8/i-messed-up-the-desktop-disappeared-please-help-597772/)

kai_summers 11-07-2007 09:01 AM

I messed up - The Desktop Disappeared PLEASE HELP
 
Hi I recently saw a clip on youtube with someone running a hack that allows a xscreensaver to be run as a desktop in root. These are the terminal commands I ran:

gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false

/usr/lib/xscreensaver/glmatrix -root

OK So the Desktop disappeared and icons disappeared and I can not right click the desktop anymore as it is not loading!! I tried to re-instate with this command:

gconftool-2 –type bool –set /apps/nautilus/preferences/show_desktop true && nautilus

Which did not work - same problem black desktop no icons!! So I tried a variation of the command above:

gconftool-2 –type bool –set /apps/nautilus/preferences/show_desktop true

nautilus &

And still no joy. Im a bit stumped as to what to try next please cold somone assist with this. Is this because I am not doing it under root, should I add sudo before the command and enter my power user password??

Regards

Kai

kai_summers 11-07-2007 09:03 AM

Its sorted now
 
I got adventurous and thought I would try the command with sudo to run as root power user, this has solved my problem.

Regards

Kai


All times are GMT -5. The time now is 04:15 PM.