LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2003, 07:34 PM   #1
ironz
Member
 
Registered: Jun 2003
Location: Montréal, Québec
Distribution: red hat 9
Posts: 84

Rep: Reputation: 15
My sound like a walkman playing with used batteries


Hello again,

Well i have just installed the OSS 3.9.7 Drivers rebooted then all work fine for 3 hrs then linux freeze , then i reboot and now the sound is slow in system , in XMMS too(i think the sound have a 50 % pitch).

Now the sound like a walkman playing with used batteries!!!

Last edited by ironz; 07-01-2003 at 07:36 PM.
 
Old 07-02-2003, 02:33 AM   #2
ironz
Member
 
Registered: Jun 2003
Location: Montréal, Québec
Distribution: red hat 9
Posts: 84

Original Poster
Rep: Reputation: 15
i have unistalled the oss driver , all works but i lost the 4ch support.
 
Old 07-02-2003, 07:36 AM   #3
asktoby
Member
 
Registered: Jul 2003
Location: Cardiff, England ;)
Distribution: Mandrake 9.1
Posts: 94

Rep: Reputation: 15
Hi ironz! You're the guy with the CMI8737 aren't you? I have this card and can't get it to make any sound.

If I understand correctly from your other posts, you installed the free OSS driver trial, and got sound working. Are you saying that you then removed the OSS driver and sound continued to work (albeit with just 2 channels)?
 
Old 07-05-2003, 03:38 PM   #4
ironz
Member
 
Registered: Jun 2003
Location: Montréal, Québec
Distribution: red hat 9
Posts: 84

Original Poster
Rep: Reputation: 15
Yep, your reading in my mind!!!

But now with oss the sound is slow

if i uninstall oss i lost 4 ch support and the sound....

No oss:
when i start linux and i open XMMS they said:
SoundCard busy

With Oss:
when i start linux and i open XMMS , the sound play but slowly with 4 ch.

I think my Athlon Thunderbird 1300 is not the cause and my ram too (392mb)
 
Old 07-05-2003, 10:44 PM   #5
ironz
Member
 
Registered: Jun 2003
Location: Montréal, Québec
Distribution: red hat 9
Posts: 84

Original Poster
Rep: Reputation: 15
i found the prob,

i have installed before the ALSA Drivers and OSS but redhat cannot use 2 audio drivers in the same time this is the problem.

I have unisntalled ALSA then sound is great |8)-)
 
Old 07-06-2003, 03:44 PM   #6
ironz
Member
 
Registered: Jun 2003
Location: Montréal, Québec
Distribution: red hat 9
Posts: 84

Original Poster
Rep: Reputation: 15
ohh now the sound return slowly!!!!

There is my encoded mp3 to show to u the sound :

http://membres.lycos.fr/utexpert/slowsound.mp3

(Right-click save as)


Audio file contain:

My original mix reading on Windows XP (length: 50 sec) followed by 3 beep then my orginal mix reading by oss linux driver.

How i do that?
Simple, i use a professional digital recorder and i plug in to my soundcard and i just record the output!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What applications do you use day to day? alan_h404 General 11 10-16-2005 08:09 AM
Why not use Astaro as a normal day to day desktop?? chutsu Linux - General 1 10-09-2005 12:42 AM
bad sound on XMMS bobr Linux - Software 0 05-01-2004 10:22 AM
xmms cd playback bad tjpick Linux - Software 3 11-04-2003 02:05 PM
Bad Day... Timothy Miller General 13 05-03-2003 12:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration