LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 12-11-2012, 12:31 PM   #1
srw_45
LQ Newbie
 
Registered: Dec 2012
Location: Minnesota
Posts: 7

Rep: Reputation: Disabled
Unhappy I get a message when I try to load openSUSE 12.4 on tablet


I have an older Compaq pp3000 tablet and I want to put openSUSE 12.4 on it. It will start to boot then I get a message that have the wrong Kendell. Hard for a Windows guy to convert to Linux. What do I do?
 
Old 12-11-2012, 03:32 PM   #2
jefro
Guru
 
Registered: Mar 2008
Posts: 10,246

Rep: Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255
Not much to go on.

My questions are, did you consider a stable release, did you test download, how did you try to install it, does this device have a cd/dvd, what are the specs of this device (include amount or ram).?
 
Old 12-11-2012, 05:13 PM   #3
srw_45
LQ Newbie
 
Registered: Dec 2012
Location: Minnesota
Posts: 7

Original Poster
Rep: Reputation: Disabled
spec

This tablet is older, 512 ram 1.0 processor, 30 gb hard drive, no cd/dvd/ on board. has touch screen so would be nice with a Linux OS for that. Could it be I trying to install to new of a system, it came with win xp but was sloooow.Any input would be a great help,thanks
 
Old 12-11-2012, 05:33 PM   #4
jefro
Guru
 
Registered: Mar 2008
Posts: 10,246

Rep: Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255Reputation: 1255
Two issues here. One is that you have a tablet and two is the age of the system.

Opensuse might "just" work but you really need more ram for any kind of speed. In linux, they use swap space to help offset system ram. The newer distros tend to require about 1G.


There are some linux distro's targeted toward tablet use. Some of them however require a newer processor. Not even sure what a 1.0 processor is.

As usual, I can't find any good list of tablet distro's right now. Hopefully others might suggest a few to try. I forget the few I have looked at.
 
Old 12-11-2012, 09:18 PM   #5
srw_45
LQ Newbie
 
Registered: Dec 2012
Location: Minnesota
Posts: 7

Original Poster
Rep: Reputation: Disabled
Lightbulb ram and processor

I'm adding more ram and I'm check the speed of the processor,thank you for your help,Steve
 
Old 12-11-2012, 09:52 PM   #6
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Slackware
Posts: 14,868
Blog Entries: 2

Rep: Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804Reputation: 3804
From what I can see this machine has a 1GHz Pentium M processor. That means that you have to use a distribution that comes with a non-PAE kernel by default, like Debian does.
 
Old 12-12-2012, 01:38 PM   #7
srw_45
LQ Newbie
 
Registered: Dec 2012
Location: Minnesota
Posts: 7

Original Poster
Rep: Reputation: Disabled
Talking processor

Thanks a lot,I do have a copy of that,I'll use that, Steve
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extended Desktop in openSUSE 11.1 - Lenovo X200 Tablet to Dell P2210f teddybouch Suse/Novell 0 08-03-2010 01:13 PM
Apache message: the load is too high bzzz Linux - Server 3 02-28-2010 09:58 AM
HP Tablet Opensuse poor performance iceman3 Linux - Laptop and Netbook 3 06-29-2009 11:41 PM
What the heck does this message from openSuSE updater mean? dougnc Suse/Novell 6 03-09-2008 01:49 PM
Vista/OpenSUSE 10.2 Grub Error message... lonecrow Linux - Software 5 01-06-2007 10:42 AM


All times are GMT -5. The time now is 04:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration