-   Linux - Newbie (
-   -   I cant reinstall linux! (

zzcranjo 06-29-2008 12:41 AM

I cant reinstall linux!
When I boot from my hard drive It says glib or something is missing and repeats that same message about 40 times in the terminal.
Then it says "ID:1 is respawning to fast.[nextline]Processes in Runlevel1 shutdown for 5 minutes"
Then it does the same thing but says ID:2 and Runlevel 2.
I have tried downloading OpenSUSE 11 KDE live CD(Iwas using gnome on SUSE 11) but it goes to the first boot screen, I choose "OpenSUSE 11.0"(default) and it goes to
a black screen.The screen is still lit and active, but is black.(I am using a Dell 1100 inspiron(laptop))
Note: If any KDE Pros know shortcut keys to change the display settings to default or something like that it would be easier on my noob self.
(I was an XP god but know nothing about linux.)

ronlau9 06-29-2008 02:08 AM

Not much information to go on.
When you put the live CD in how far did it came ?
Did you saw the normal options ?
Like boot from hard drive fresh install and so on
There also a option called automatic repair
DId yoy try thisa one ?
So please gives more details

all the best

zzcranjo 06-29-2008 04:15 AM

Dont worry ronlau I have fixed it and installed OpenSUSE 11 - Gnome
But I am having display issues.
What category should this thread go in?

billymayday 06-29-2008 04:23 AM

Try the suse/novell subforum to distributions

zzcranjo 06-29-2008 04:27 AM

Ok thanks billy

All times are GMT -5. The time now is 01:41 PM.