Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-12-2015, 08:26 PM   #1
LQ Newbie
Registered: Aug 2015
Posts: 6

Rep: Reputation: Disabled
Unhappy I cannot Set up language. Get Info from the SSD.


I had a virus on my Win7 on this computer, which I found a good reason to change over to Linux. So I got Mint 17 Qiana and installed it on to the SSD in this desktop, with i5 CPU.

Most things work o.k. The installation was in englisch. but has changed to german on its own, the keyboard was in german, but is now changed to sorbagerman. Going from menu to keyboard, offers no possibilitiy to change the input language. How do I do that____ (The ____ means that the question mark is not there in this keaboard set/up)

The input method configuration tells me

Keeping the user configuration /home/tdv/.xinputrc as missing.
Automatic configuration selects: none
This does not set any IM from im-config.
This is the automatic configuration choice if no required IM packages are installed.
If a daemon program for the previous configuration is re-started by the X session manager, you may need to kill it manually with kill(1).
See im-config(8) and /usr/share/doc/im-config/README.Debian.gz for more.

Another, for me bigger problem I will find, when I click on Computer on the desktop, I get three items, the SSD, the dvd player and the files. When I click on the SSD, I get a pop up

UNable to mount location cant mount file

But I would to access this...

So what do I do about the language_____ I have changed the language systemwide to english, but want my keyboard to use german, the system can be english or german.

Thank You RD
Old 08-14-2015, 06:04 AM   #2
Senior Member
Registered: Sep 2011
Location: Upper Hale, Surrey/Hants Border, UK
Distribution: AntiX
Posts: 2,116

Rep: Reputation: Disabled
Maybe one of these, (in a terminal).
setxkbmap de
loadkeys de
Edit: Sounds like your SSD is your OS, therefore, it is already mounted.

Try, in a terminal,
ls /

Last edited by fatmac; 08-14-2015 at 06:10 AM.
Old 08-14-2015, 12:02 PM   #3
Senior Member
Registered: Jul 2006
Location: London
Distribution: CentOS, Xubuntu
Posts: 4,782

Rep: Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560
Somewhere in the menu there should be an entry for "keyboard" with a tool that enables you to select a keyboard from a list, either by language or country. Have you not found that, or does it not work? I think the "input configuration" is more about setting up systems for Chinese, and so on.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Where would I find language programming info for using terminal in Fedora? cmcnutt Linux - Newbie 7 01-17-2013 03:53 AM
[SOLVED] Set system language to spanish and set time of the system correctly. nando321 Arch 2 10-24-2012 11:30 AM
C Language Data Structure/ Algorithm Info Requested theKbStockpiler Programming 4 04-05-2010 03:25 AM
[SOLVED] Set english language konzo Linux - Newbie 4 02-22-2010 04:56 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:29 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration