LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   hulu don't stream? on mint (https://www.linuxquestions.org/questions/linux-newbie-8/hulu-dont-stream-on-mint-4175659367/)

kengofu 08-18-2019 07:23 PM

hulu don't stream? on mint
 
ok i have a alien-ware 14 laptop with Linux mint i cant get hulu to play in any browser ive tried to put stuff in through the terminal such as adding and or updating :HAL: :and doing every thing ive seen people do to get it to play but some things terminal couldn't even find but anyway ive tried a lot of thing that i cant even remember what it was and prob did things to my comp i wasn't suppose to do but i was wondering if others personally had same prob and would like to share there solution
i don't think it matters but my computer specs are ::

System: Host: neal-Alienware-14 Kernel: 4.15.0-58-generic x86_64 bits: 64 compiler: gcc
v: 7.4.0 Desktop: Cinnamon 4.0.10 wm: muffin dm: LightDM Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic
Machine: Type: Portable System: Alienware product: Alienware 14 v: A06 serial: <filter> Chassis:
type: 8 v: A06 serial: <filter>
Mobo: Alienware model: 07MJ2Y v: A01 serial: <filter> UEFI [Legacy]: Alienware v: A06
date: 10/16/2013
Battery: ID-1: BAT1 charge: 38.2 Wh condition: 50.3/72.4 Wh (69%) volts: 11.5/10.8
model: SANYO PABAS0241231 serial: <filter> status: Unknown
CPU: Topology: Dual Core model: Intel Core i5-4200M bits: 64 type: MT MCP arch: Haswell
rev: 3 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19953
Speed: 798 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798
Graphics: Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Dell driver: i915
v: kernel bus ID: 00:02.0 chip ID: 8086:0416
Device-2: NVIDIA GK107M [GeForce GT 750M] vendor: Dell driver: nouveau v: kernel
bus ID: 01:00.0 chip ID: 10de:0fe4
Display: x11 server: X.Org 1.19.6 driver: modesetting,nouveau unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 19.0.8 compat-v: 3.0
direct render: Yes
Audio: Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Dell
driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0c0c
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Dell
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:8c20
Device-3: NVIDIA GK107 HDMI Audio driver: snd_hda_intel v: kernel bus ID: 01:00.1
chip ID: 10de:0e1b
Sound Server: ALSA v: k4.15.0-58-generic
Network: Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet vendor: Dell driver: alx
v: kernel port: 3000 bus ID: 08:00.0 chip ID: 1969:e091
IF: enp8s0 state: down mac: <filter>
Device-2: Qualcomm Atheros AR9462 Wireless Network Adapter
vendor: Bigfoot Networks Killer Wireless-N 1202 Half-size Mini PCIe Card driver: ath9k
v: kernel port: 3000 bus ID: 0a:00.0 chip ID: 168c:0034
IF: wlp10s0 state: up mac: <filter>
Device-3: Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb bus ID: 2-1.5:3
chip ID: 0cf3:3004
Drives: Local Storage: total: 698.64 GiB used: 14.16 GiB (2.0%)
ID-1: /dev/sda vendor: Hitachi model: HTS727575A9E364 size: 698.64 GiB speed: 3.0 Gb/s
serial: <filter>
RAID: Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0
bus ID: 00:1f.2 chip ID: 8086.282a
Partition: ID-1: / size: 686.67 GiB used: 14.16 GiB (2.1%) fs: ext4 dev: /dev/sda1
Sensors: System Temperatures: cpu: 55.0 C mobo: N/A gpu: nouveau temp: 51 C
Fan Speeds (RPM): N/A
Repos: No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/flexiondotorg-hal-flash-bionic.list
1: deb http: //ppa.launchpad.net/flexiondotorg/hal-flash/ubuntu bionic main
2: deb-src http: //ppa.launchpad.net/flexiondotorg/hal-flash/ubuntu bionic main
Active apt repos in: /etc/apt/sources.list.d/mozillateam-firefox-next-bionic.list
1: deb http: //ppa.launchpad.net/mozillateam/firefox-next/ubuntu bionic main
2: deb-src http: //ppa.launchpad.net/mozillateam/firefox-next/ubuntu bionic main
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http: //packages.linuxmint.com tessa main upstream import backport #id:linuxmint_main
2: deb http: //archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
3: deb http: //archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
4: deb http: //archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http: //archive.canonical.com/ubuntu/ bionic partner
Active apt repos in: /etc/apt/sources.list.d/spotify.list
1: deb http: //repository.spotify.com stable non-free
Active apt repos in: /etc/apt/sources.list.d/ubuntu-mozilla-daily-ppa-bionic.list
1: deb http: //ppa.launchpad.net/ubuntu-mozilla-daily/ppa/ubuntu bionic main
2: deb-src http: //ppa.launchpad.net/ubuntu-mozilla-daily/ppa/ubuntu bionic main
Info: Processes: 214 Uptime: 1h 24m Memory: 7.68 GiB used: 1.60 GiB (20.9%) Init: systemd
v: 237 runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Client: Unknown python3.6 client
inxi: 3.0.27

ondoho 08-19-2019 03:42 AM

https://www.startpage.com/do/dsearch...inux+mint+hulu


All times are GMT -5. The time now is 03:08 AM.