Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-31-2012, 12:48 AM   #1
LQ Newbie
Registered: Jul 2012
Posts: 2

Rep: Reputation: Disabled

how to block http port in facebook using transparent proxy?

Last edited by madjelle; 07-31-2012 at 12:49 AM.
Old 07-31-2012, 02:50 PM   #2
Senior Member
Registered: Sep 2010
Distribution: Debian
Posts: 1,632
Blog Entries: 3

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
Your question doesn't make any sense at all.

If you block your HTTP port, you won't be able to access any website (including facebook)
Also, as far as I've heard it used, a transparent proxy doesn't do anything much to the content (according to RFC 2616,

A "transparent proxy" is a proxy that does not modify the request or
response beyond what is required for proxy authentication and

Did you just mean "How do I block Facebook on my computer?" ?
Old 07-31-2012, 03:18 PM   #3
Registered: Aug 2011
Distribution: Ubuntu, Fedora
Posts: 175

Rep: Reputation: 9
are you using squid in transparent mode if yes than port blocking is not good option to block only on website
you can block a website in squid by declaring website domain in squid configuration file (squid.conf) as:

acl bad dstdomain
http_access deny bad


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
apache: http://localhost (work) http://ipaddress (not working) sarmad Linux - Newbie 7 02-05-2013 08:47 AM
How to block HTTP requisitions with invalid/blank http referer field brgsousa Linux - Software 2 10-18-2010 03:49 PM
Apache: Change http://localhost to mlandvo Linux - Server 1 08-12-2010 09:47 AM
[SOLVED] Adding package sources fails saying "http://http not found skykooler Ubuntu 2 07-02-2010 10:32 AM
monodoc-http gives a http 500 internal server error ernesto_cgf Linux - Software 0 05-10-2007 04:48 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration