LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-26-2002, 06:27 AM   #1
m3rlin
LQ Newbie
 
Registered: Sep 2002
Location: Brisbane, Queensland, AUS
Distribution: Redhat 7.3 - 2.4.18-3 Kernel
Posts: 4

Rep: Reputation: 0
HSP56 Micromodem!


Hi everybody!

I'm quite new to linux, and I've got a hsp56 MicroModem.

I've found some drivers for it (http://linmodems.technion.ac.il/pctel-linux/).

Anyway, I'm running RedHat 7.3, and I'm having a lot of trouble getting them to 'make'. when I ./configure --with-hal=pct789, I get an error saying it cannot find the modversions.h file.

So I created a symbolic link using ln-s /usr /usr/src/linux (seeing as it tries to find */include/linux and my modversions.h file is in /usr/include/linux).

When I go into the file manager and go to /usr/src/linux/include/linux my modversions.h file is there, but when I ./configure --with-hal=pct789 it isn't!

I'm not sure what to do..i'm at my wits end with this, I've reinstalled redhat a few times just trying to get it to work in case I stuffed something up, but all to no avail.

If anybody has any ideas, or has previous experience with this please help me

Thanks alot everybody,

m3rlin
 
Old 09-29-2002, 11:25 AM   #2
elbebeboricua
LQ Newbie
 
Registered: Sep 2002
Location: Puerto Rico
Posts: 2

Rep: Reputation: 0
in linux you cant use winmodems thats what you have a integrted modem in to your motherboard and it uses special drivers just have to a 3com and you are going problem free
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HSP56 Micromodem Driver binayrungta Linux - Networking 8 07-27-2005 03:07 PM
HSP56 micromodem driver saurabh142857 Linux - Hardware 3 07-26-2005 02:05 PM
HSP56 micromodem isn't detected hoedha Linux - Hardware 7 03-20-2005 01:54 AM
HSP56 World Micromodem JamesProctor Linux - Hardware 2 09-25-2004 11:46 AM
PCTel HSP56 Micromodem on Mandrake 9.2 Jeax Linux - Newbie 0 02-25-2004 09:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration