LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to unzip a tar.gz?? (https://www.linuxquestions.org/questions/linux-newbie-8/how-to-unzip-a-tar-gz-272878/)

abort...retry 01-02-2005 08:06 AM

How to unzip a tar.gz??
 
Have just upgraded to mandrake 10.1 and I dont know what program i need to install in order to open up tar.gz files: when I had 10.0 the association was already made and i didnt have to do anything!

I am new, so please if you can help i will be ever so grateful

slackie1000 01-02-2005 08:17 AM

hi there,

i don't know about file manager associations. but..

at the terminal prompt
Code:

tar -zxvf $YOUR_FILE.tar.gz
regards

slackie1000

janrinok 01-02-2005 09:06 AM

If you point and click a tar file using Konqueror, it will do one of two things. Either it will open it automagically, or it will open a dialog asking which program you would like to open it with. Hunt through the menu on this dialog until you find 'Ark' and select it. You can also mark an option box to make this the default action for tar files. This should solve your problem. Alternatively, if in Konqueror you select 'Settings - Configure Konqueror - File Associations' and then type 'tar' in the 'Find Filename Pattern box, it will then let you type Ark in the adjacent box as the name of the default program to use for this kind of file. Save your settings (and I always close Konqueror and restart it!). I am using KDE 3.3.2 and earlier versions will have minor differences. However, they all work in a similar fashion and, providing that you take thinks slowly and do not rush into making settings, you should manage to resolve your problem in a few minutes. Good Luck. Jan

janrinok 01-02-2005 09:08 AM

Thinking a bit further, simply find Ark in your menu system (Mdk puts it in an unusual menu location if my memory serves me correctly) and start it. You can then navigate to your tar.gz file and open it. Jan


All times are GMT -5. The time now is 06:06 AM.