LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to turn off Firewall in ubuntu at system start up (https://www.linuxquestions.org/questions/linux-newbie-8/how-to-turn-off-firewall-in-ubuntu-at-system-start-up-4175411130/)

jayakumar01 06-12-2012 11:55 PM

How to turn off Firewall in ubuntu at system start up
 
Hi
Im new to ubuntu distro .I could find two set of firewall iptables as well as ufw running. whenever system get reboot and making my system unreachable.How can i disable ufw as well iptables in boot level.

rramesh1 06-13-2012 01:41 AM

I am not sure of ufw, for the regular firewall, you could do this.

service iptables save
service iptables stop
chkconfig iptables off

rosehosting.com 06-13-2012 02:14 AM

/etc/ufw/ufw.conf: sets whether or not ufw is enabled on boot

https://wiki.ubuntu.com/UncomplicatedFirewall


Quote:

Originally Posted by jayakumar01 (Post 4701897)
Hi
Im new to ubuntu distro .I could find two set of firewall iptables as well as ufw running. whenever system get reboot and making my system unreachable.How can i disable ufw as well iptables in boot level.


jayakumar01 06-13-2012 03:08 AM

Hi
Quote:

chkconfig iptables off
Does not works to me in ubuntu

craigevil 06-13-2012 03:18 AM

sudo ufw disable

jayakumar01 06-13-2012 03:24 AM

Hi craigevil,
I had executed command Service ufw disable ,But system Reboot service ufw getting enabled automatically .It Block ping service ,ssh service.So my Server get unreachable.How can i disable firewall at startup.I could know

chkconfig iptables off .Does these think in redhat

Whether there is any such alternatives to disable in ubuntu distro

craigevil 06-13-2012 12:52 PM

Install sysv-rc-conf , run it as root, and uncheck ufw or iptables.
Ubuntu should have gufw installed.

Or even better learn how iptables work and setup up ufw properly.
The default is Allow all outgoing and Deny incoming. Which at least on my laptop does not block any apps or commands from working.


All times are GMT -5. The time now is 09:28 PM.