LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to install Radeon 9500 PRO drivers on Mandrake 9.1 (https://www.linuxquestions.org/questions/linux-newbie-8/how-to-install-radeon-9500-pro-drivers-on-mandrake-9-1-a-142383/)

BartekPL 02-04-2004 06:42 PM

How to install Radeon 9500 PRO drivers on Mandrake 9.1
 
OK,
this is a newbiesh question but im very new to linux and i amaze myself with what i already know:)
I have a ATI Radeon 9500PRO video card and i recently wanted to install the newest drivers and the Xfree86 version of them is 4.3.0, and everytime i want to install them and they are already a rpm file so i just click on them, type in my root password, then is says

***To satisfy dependencies, the following packages are going to be installed (9 MB):
fglrx-glc22-4.3.0-3.7.0.i386

Is this OK?
so i click OK

and then something strange pops up saying

***The signature of the package 'fglrx-glc22-4.3.0-3.7.0.i386.rpm' is not correct:
No GPG signature in package
Do you want to install it anyway?

and I click yes

and then a problem occured window pops up saing

***There was an error during packages installation:
Problems occured during installation
file/usr/X11R6/libGL.so.1.2 from install of fglrx-glc22-4.3.0-3.7.0 conflicts with the file from package Xfree86-libs-4.3-5mdk

and then the installation doesn't go any further...
Anyone have any sudgestions?


All times are GMT -5. The time now is 10:07 PM.