-   Linux - Newbie (
-   -   How to install Fedora 8 on Asus M2N-MX SE (

cool_hash 05-19-2008 06:45 AM

How to install Fedora 8 on Asus M2N-MX SE
Hi Friends

I have one small problem of installation of Linux (Fedora 8)
I have following H/w configuration:--

2.5 GHz AMD Athlon dual core 64-bit processor
Asus ...M2N-MX AM2 socket motherboard
1GB Ram
300 GB HDD
Previously when I had Intel Motherboard & P4 processor, the installation was Succesful.
But After upgradation.....I unable to install any Linux version...

I have Fedora8 installable DVD.
Is it because of shift from Intel To Asus Board ??

When I booted with Ubuntu CD..........
The problem it shows is--
MP-BIOS bug:- 8254 timer not connected to IO-APIC kernel panic - not syncing: IO-APIC+ timer doesn't work!
Boot with apic= debug and send a report then try booting with "noapic" option

I have tried with 32-bit as well as 64-bit edition of Ubuntu but both giving errors.
Live CD of Knoppix 3.2 is working fine

I read ur suggestions previosly posted of pressing F6..F4.. use of "noapic" option etc wont work.
can u solv this prob ?
Is it necessary to update BIOS??
Do I need to make Any changes to My System?

Pls let me know as early as poossible........

BallsOfSteel 05-19-2008 08:01 PM

I get the same error, but not a kernel panic. It boots just fine. It has something to do with a 64-bit processor. I don't have a great understanding of it. It shows up with either a 32 or 64-bit OS.

One of the fixes is disabling APIC in your BIOS, but not all BIOS's have that option. Take a look around and see what you can find.



All times are GMT -5. The time now is 01:57 PM.