LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-18-2016, 02:15 AM   #1
manashpal
LQ Newbie
 
Registered: Nov 2016
Posts: 15

Rep: Reputation: Disabled
how to fix " libmtp error " in ubuntu 16.0 LTS ( 64 BITS )


I planned to copy a videofile from ubuntu desktop to my windows lumia 640 xl , but it says the above error and every times ends with the same error.

I installed " gmtp " in ubuntu, but after conencting with the device no any folders comes up except the connect and disconnect button. I am unable to explore any folders in my sd card.

any help ? thankx in advance.
 
Old 11-18-2016, 10:52 AM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, 22.04, Windows 8.1 and 10
Posts: 6,282
Blog Entries: 4

Rep: Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842
Hello and welcome to the forum

Do any of the suggestions here help? If not, take a look through my Google search here.

Regards...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu Wine - How To Fix Error : "Cannot focus disabled or invisible window." kilowatt46 Ubuntu 0 07-27-2015 12:44 AM
[SOLVED] 12.04 LTS installation error "no root file system is defined" skadoosh Ubuntu 4 10-17-2012 06:35 AM
"BOOTMGR not found" error after installing Ubuntu 10.4 LTS abhi1242 Linux - Laptop and Netbook 1 09-26-2011 06:15 AM
Ntfs-Fuse copy error Debian "Sid" / Ubuntu "6.06" animefriik Linux - General 0 10-06-2006 09:28 AM
Compile error: "bits/c++config.h" not present ? compguy81 Programming 7 01-03-2006 04:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration