LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-18-2015, 12:14 AM   #1
reddisekhar
LQ Newbie
 
Registered: Nov 2014
Posts: 1

Rep: Reputation: 0
how to enable the send mail for receive and send the requests for the orangeHRM


1.how to enable the send mail for receive and send the requests for the orangeHRM 3.2.1
 
Old 03-18-2015, 07:26 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 21,964

Rep: Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830
Quote:
Originally Posted by reddisekhar View Post
1.how to enable the send mail for receive and send the requests for the orangeHRM 3.2.1
Please read the question guidelines link in my posting signature. Without details, we can tell you nothing. And did you start by reading the documentation on that product? Which version do you have, open source or commercial?
 
Old 07-15-2015, 06:06 PM   #3
tjktodd
LQ Newbie
 
Registered: Jul 2015
Posts: 1

Rep: Reputation: Disabled
Hi,
I am new here and I have question in regards to the same thread "how to enable the send mail for receive and send the requests for the orangeHRM"

I installed version 3.3.1 on CentOS 6.6 (Final).

I read all the manuel and found not detail information.

I can send test email in terminal like /usr/sbin/sendmail -v my.email@our.domain < /tmp/email.txt, that works.
But via the interface, it does not work, i get when I test:
"Successfully Saved. Test Email Not Sent"

I do not see any logs either on /var/log/maillog

Please let me know if you need more info, and I thank you in advance for your time in helping me.

best regards
tjk todd
 
Old 12-13-2015, 01:15 PM   #4
markgoetze
LQ Newbie
 
Registered: Dec 2015
Posts: 1

Rep: Reputation: Disabled
I am having this exact same issue.. Sendmail is configured on the server and working properly. I also tried SMTP with valid credentials and mail is not sending.

Not sure if this is a CentOS issue or maybe the postfix email system is conflicting? Can anyone offer any ideas or advice?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Can send and receive plain text mail, but can't receive on html pravada Linux - Server 6 05-20-2013 03:25 PM
[SOLVED] Can send and receive plain text mail, but can't receive on html pravada Linux - Software 1 05-17-2013 03:13 PM
Postfix : mail cannot send to send outside ( can send/receive locally) bobbinsupport Linux - Networking 3 12-15-2007 10:40 PM
with the linux proxi, backend pop3 mail client can not receive mail and send mail rubin823 Linux - Networking 0 12-21-2006 10:06 PM
Server does'nt send mail until shutdown and LAN can't send or receive. Wolfy Linux - Networking 0 08-02-2004 07:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration