LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to be an Administrator of linust through terminal (https://www.linuxquestions.org/questions/linux-newbie-8/how-to-be-an-administrator-of-linust-through-terminal-907749/)

ericus 10-12-2011 06:37 AM

How to be an Administrator of linust through terminal
 
Please who can send me the details or complete terminal commands of fedora 15. I want to learn more about it but i'm new to fedora 15 thank you.

foodown 10-12-2011 06:40 AM

http://www.google.com/url?sa=t&sourc...Vi1Hw7N2QLzMDw

The UNIX command line is incredibly versatile and powerful, and nobody could possibly provide you with "complete terminal commands."

The above document will get you started.

Welcome to LQ!

fukawi1 10-12-2011 06:45 AM

Code:

$ man man
the most important command...

ericus 10-12-2011 07:12 AM

I get a problem when updating using yum update please can you help me?
 
[opoku@Opoku ~]$ sudo yum update
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.uni-oldenburg.de
* rpmfusion-free: download1.rpmfusion.org
* rpmfusion-free-rawhide: download1.rpmfusion.org
* rpmfusion-free-updates: download1.rpmfusion.org
* rpmfusion-nonfree: download1.rpmfusion.org
* rpmfusion-nonfree-updates: download1.rpmfusion.org
* updates: fedora.uni-oldenburg.de
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15 will be updated
---> Package ffmpeg-libs.i686 0:0.8.4-1.fc16 will be an update
--> Processing Dependency: libcelt0.so.2 for package: ffmpeg-libs-0.8.4-1.fc16.i686
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
---> Package libquicktime.i686 0:1.2.3-3.fc16 will be an update
---> Package live555.i686 0:0-0.30.2011.01.24.fc15 will be updated
---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be an update
---> Package rpmfusion-free-release.noarch 0:15-1 will be updated
---> Package rpmfusion-free-release.noarch 0:16-0.1 will be an update
--> Processing Dependency: system-release >= 16 for package: rpmfusion-free-release-16-0.1.noarch
---> Package vlc.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
---> Package vlc-core.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
---> Package x264-libs.i686 0:0.0.0-0.29.20110227.fc15 will be updated
---> Package x264-libs.i686 0:0.0.0-0.31.20110811.fc16 will be an update
--> Finished Dependency Resolution
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libupnp.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmtp.so.9
Error: Package: vlc-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: qt4(x86-32) >= 4.8.0
Installed: 1:qt-4.7.4-2.fc15.i686 (@updates)
qt4(x86-32) = 4.7.4-2.fc15
Available: 1:qt-4.7.2-8.fc15.i686 (fedora)
qt4(x86-32) = 4.7.2-8.fc15
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libc.so.6(GLIBC_2.15)
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libthreadutil.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmatroska.so.4
Error: Package: ffmpeg-libs-0.8.4-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libcelt0.so.2
Error: Package: rpmfusion-free-release-16-0.1.noarch (rpmfusion-free-rawhide)
Requires: system-release >= 16
Installed: fedora-release-15-3.noarch (@updates)
system-release = 15-3
Available: fedora-release-15-1.noarch (fedora)
system-release = 15-1
Available: generic-release-15-0.4.noarch (fedora)
system-release = 15-0.4
Available: generic-release-15-1.noarch (updates)
system-release = 15-1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[opoku@Opoku ~]$

foodown 10-12-2011 07:26 AM

I know nothing about yum ...

You would be better off starting a new thread for the yum question; more people who are knowledgeable about yum will be likely to see it.

fukawi1 10-12-2011 07:29 AM

There's a question in there??

Quote:

You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Did you try that?

ericus 10-12-2011 07:35 AM

yes i tried the --skip-broken and it installed some but not all and skipped most of them.
but the rpm -Va --nofiles --nodigest did not work.

ericus 10-12-2011 07:37 AM

This is what came up

[root@Opoku opoku]# yum update --skip-broken
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.uni-oldenburg.de
* rpmfusion-free: download1.rpmfusion.org
* rpmfusion-free-rawhide: download1.rpmfusion.org
* rpmfusion-free-updates: download1.rpmfusion.org
* rpmfusion-nonfree: download1.rpmfusion.org
* rpmfusion-nonfree-updates: download1.rpmfusion.org
* updates: fedora.uni-oldenburg.de
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15 will be updated
---> Package ffmpeg-libs.i686 0:0.8.4-1.fc16 will be an update
--> Processing Dependency: libcelt0.so.2 for package: ffmpeg-libs-0.8.4-1.fc16.i686
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
---> Package libquicktime.i686 0:1.2.3-3.fc16 will be an update
---> Package live555.i686 0:0-0.30.2011.01.24.fc15 will be updated
---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be an update
---> Package rpmfusion-free-release.noarch 0:15-1 will be updated
---> Package rpmfusion-free-release.noarch 0:16-0.1 will be an update
--> Processing Dependency: system-release >= 16 for package: rpmfusion-free-release-16-0.1.noarch
---> Package vlc.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
---> Package vlc-core.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
---> Package x264-libs.i686 0:0.0.0-0.29.20110227.fc15 will be updated
---> Package x264-libs.i686 0:0.0.0-0.31.20110811.fc16 will be an update
--> Finished Dependency Resolution
--> Running transaction check
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
---> Package live555.i686 0:0-0.30.2011.01.24.fc15 will be updated
--> Processing Dependency: live555date(x86-32) = 2011.01.24 for package: vlc-core-1.1.11-1.fc15.i686
---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be an update
---> Package x264-libs.i686 0:0.0.0-0.29.20110227.fc15 will be updated
--> Processing Dependency: libx264.so.114 for package: vlc-core-1.1.11-1.fc15.i686
--> Processing Dependency: libx264.so.114 for package: ffmpeg-libs-0.7-0.3.20110612git.fc15.i686
---> Package x264-libs.i686 0:0.0.0-0.31.20110811.fc16 will be an update
--> Finished Dependency Resolution
--> Running transaction check
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
--> Processing Dependency: libx264.so.116 for package: gstreamer-plugins-ugly-0.10.18-3.fc16.i686
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
ffmpeg-libs-0.8.4-1.fc16.i686 from rpmfusion-free-rawhide
gstreamer-plugins-ugly-0.10.18-3.fc16.i686 from rpmfusion-free-rawhide
libquicktime-1.2.3-3.fc16.i686 from rpmfusion-free-rawhide
live555-0-0.32.2011.09.02.fc16.i686 from rpmfusion-free-rawhide
rpmfusion-free-release-16-0.1.noarch from rpmfusion-free-rawhide
vlc-1.1.12-1.fc16.i686 from rpmfusion-free-rawhide
vlc-core-1.1.12-1.fc16.i686 from rpmfusion-free-rawhide
x264-libs-0.0.0-0.31.20110811.fc16.i686 from rpmfusion-free-rawhide
[root@Opoku opoku]#

Passmossis 10-12-2011 07:43 AM

Looks like you are only having an issue with rpmfusion-free-rawhide.

Try looking into the problem by looking at the dependancies it is conflicting with.


Quote:

Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libupnp.so.6
Try looking into one issue to determine what is happening. Gather info on the dependancy, see if it is there.

Quote:

yum search libupnp
yum list libupnp.so.6
Look into the package it is calling out.
Quote:

yum list vlc-core-1.1.12-1.fc16.i686
What do you see?

ericus 10-15-2011 02:21 PM

Please how can i insert a text into a file in fedora using terminal code.
Example. I have an empty file saved on my disk and i want to use the terminal to save an infomation into it.

Passmossis 10-15-2011 02:25 PM

You can do it several ways.

To output the results of a command to a file:

Quote:

command > output.txt
You can create/open a file to write text to it:

Create an empty file:
Quote:

touch filename
Edit an existing file:
Quote:

vi filename
gedit filename
pico filename
gedit and pico are potential applications you have installed. VI is a sure thing to be there, but that will lead to questions as well. I suggest you goggle VI editor commands.

thezerodragon 10-15-2011 11:19 PM

Code:

nano
is another good text editor.

You can also simply cut and paste.

This guide http://www.mjmwired.net/resources/mj...a-f15.html#yum has been useful for me in situations similar to yours with yum. I use it for every new Fedora install.

ericus 10-17-2011 11:44 AM

Please i still get this info when i try to update my system.
yum update

[opoku@Opoku ~]$ su
Password:
[root@Opoku opoku]# yum install update
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
updates/metalink | 37 kB 00:01
* fedora: archive.linux.duke.edu
* rpmfusion-free: download1.rpmfusion.org
* rpmfusion-free-rawhide: download1.rpmfusion.org
* rpmfusion-free-updates: download1.rpmfusion.org
* rpmfusion-nonfree: download1.rpmfusion.org
* rpmfusion-nonfree-rawhide: download1.rpmfusion.org
* rpmfusion-nonfree-updates: download1.rpmfusion.org
* updates: archive.linux.duke.edu
adobe-linux-i386 | 951 B 00:00
rpmfusion-free-rawhide | 3.3 kB 00:00
rpmfusion-free-updates | 2.7 kB 00:00
rpmfusion-nonfree-rawhide | 3.3 kB 00:00
rpmfusion-nonfree-updates | 2.7 kB 00:00
http://archive.linux.duke.edu/pub/fe...ta/repomd.xml: [Errno 12] Timeout on http://archive.linux.duke.edu/pub/fe...ta/repomd.xml: (28, '')
Trying other mirror.
updates | 4.7 kB 00:00
updates/primary_db | 4.1 MB 01:21
updates/group | 1.9 MB 00:40
Setting up Install Process
No package update available.
Error: Nothing to do
[root@Opoku opoku]# yum update vlc
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: archive.linux.duke.edu
* rpmfusion-free: download1.rpmfusion.org
* rpmfusion-free-rawhide: download1.rpmfusion.org
* rpmfusion-free-updates: download1.rpmfusion.org
* rpmfusion-nonfree: download1.rpmfusion.org
* rpmfusion-nonfree-rawhide: download1.rpmfusion.org
* rpmfusion-nonfree-updates: download1.rpmfusion.org
* updates: archive.linux.duke.edu
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package vlc.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: vlc-core(x86-32) = 1.1.12-1.fc16 for package: vlc-1.1.12-1.fc16.i686
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
--> Running transaction check
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
---> Package vlc-core.i686 0:1.1.11-1.fc15 will be updated
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: live555date(x86-32) = 2011.09.02 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavformat.so.53(LIBAVFORMAT_53) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavutil.so.51(LIBAVUTIL_51) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavcodec.so.53 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavutil.so.51 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libx264.so.116 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavformat.so.53 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libswscale.so.2(LIBSWSCALE_2) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libavcodec.so.53(LIBAVCODEC_53) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libswscale.so.2 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Running transaction check
---> Package ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15 will be updated
--> Processing Dependency: libavcodec.so.52 for package: libquicktime-1.2.2-2.fc15.i686
--> Processing Dependency: libavcodec.so.52(LIBAVCODEC_52) for package: libquicktime-1.2.2-2.fc15.i686
--> Processing Dependency: libswscale.so.0 for package: libquicktime-1.2.2-2.fc15.i686
--> Processing Dependency: libswscale.so.0(LIBSWSCALE_0) for package: libquicktime-1.2.2-2.fc15.i686
---> Package ffmpeg-libs.i686 0:0.8.4-1.fc16 will be an update
--> Processing Dependency: libcelt0.so.2 for package: ffmpeg-libs-0.8.4-1.fc16.i686
---> Package live555.i686 0:0-0.30.2011.01.24.fc15 will be updated
---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be an update
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
---> Package x264-libs.i686 0:0.0.0-0.29.20110227.fc15 will be updated
--> Processing Dependency: libx264.so.114 for package: gstreamer-plugins-ugly-0.10.18-1.fc15.i686
---> Package x264-libs.i686 0:0.0.0-0.31.20110811.fc16 will be an update
--> Running transaction check
---> Package ffmpeg-libs.i686 0:0.8.4-1.fc16 will be an update
--> Processing Dependency: libcelt0.so.2 for package: ffmpeg-libs-0.8.4-1.fc16.i686
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
---> Package libquicktime.i686 0:1.2.3-3.fc16 will be an update
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
--> Finished Dependency Resolution
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libupnp.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmtp.so.9
Error: Package: vlc-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: qt4(x86-32) >= 4.8.0
Installed: 1:qt-4.7.4-2.fc15.i686 (@updates)
qt4(x86-32) = 4.7.4-2.fc15
Available: 1:qt-4.7.2-8.fc15.i686 (fedora)
qt4(x86-32) = 4.7.2-8.fc15
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libc.so.6(GLIBC_2.15)
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libthreadutil.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmatroska.so.4
Error: Package: ffmpeg-libs-0.8.4-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libcelt0.so.2
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@Opoku opoku]#



please can you help me because i want to update my softwares and the rest

fukawi1 10-18-2011 01:40 AM

Quote:

Originally Posted by ericus (Post 4500625)
Please i still get this info when i try to update my system.
yum update

[root@Opoku opoku]# yum install update
No package update available.
Error: Nothing to do
[root@Opoku opoku]#

This error is because you told yum to install the package named "update" which doesn't exist.

As for the rest of your problem, can you post the output of
Code:

# uname -r

thezerodragon 10-19-2011 08:22 PM

Quote:

This error is because you told yum to install the package named "update" which doesn't exist.
Yeah, I think what I usually use is
Code:

yum -v upgrade
with the -v "verbose" switch providing a little more detail about what is being done.

ericus 10-21-2011 07:26 AM

This was the result when i typed the uname -r

[opoku@Opoku ~]$ su
Password:
[root@Opoku opoku]# uname -r
2.6.40.6-0.fc15.i686
[root@Opoku opoku]#

ericus 10-21-2011 07:29 AM

This was the result of the yum -v upgrade

[opoku@Opoku ~]$ su
Password:
[root@Opoku opoku]# uname -r
2.6.40.6-0.fc15.i686
[root@Opoku opoku]# yum -v upgrade
Not loading "blacklist" plugin, as it is disabled
Loading "fastestmirror" plugin
Loading "langpacks" plugin
Loading "presto" plugin
Loading "refresh-packagekit" plugin
Not loading "whiteout" plugin, as it is disabled
Adding en_US to language list
Config time: 0.433
Yum Version: 3.2.29
Setting up Package Sacks
Loading mirror speeds from cached hostfile
updates/metalink | 46 kB 00:00
* fedora: archive.linux.duke.edu
* rpmfusion-free: download1.rpmfusion.org
* rpmfusion-free-rawhide: download1.rpmfusion.org
* rpmfusion-free-updates: download1.rpmfusion.org
* rpmfusion-nonfree: download1.rpmfusion.org
* rpmfusion-nonfree-rawhide: download1.rpmfusion.org
* rpmfusion-nonfree-updates: download1.rpmfusion.org
* updates: archive.linux.duke.edu
adobe-linux-i386 | 951 B 00:00
rpmfusion-free-rawhide | 3.3 kB 00:00
rpmfusion-free-rawhide/primary_db | 271 kB 00:02
rpmfusion-free-updates | 2.7 kB 00:00
rpmfusion-nonfree-rawhide | 3.3 kB 00:00
rpmfusion-nonfree-rawhide/primary_db | 103 kB 00:01
rpmfusion-nonfree-updates | 2.7 kB 00:00
updates | 4.7 kB 00:00
updates/primary_db | 4.1 MB 00:23
updates/group | 1.9 MB 00:19
pkgsack time: 121.948
rpmdb time: 0.000
Setting up Upgrade Process
Updating Everything
Building updates object
up:Obs Init time: 0.523
up:simple updates time: 0.026
up:obs time: 0.008
up:condense time: 0.000
updates time: 8.800
Not Updating Package that is already updated: imsettings-libs.i686 0:1.2.5-1.fc15
Not Updating Package that is already updated: imsettings.i686 0:1.2.5-1.fc15
Not Updating Package that is already updated: x264-libs.i686 0:0.0.0-0.29.20110227.fc15
Not Updating Package that is already updated: live555.i686 0:0-0.30.2011.01.24.fc15
Not Updating Package that is already updated: espeak.i686 0:1.43-3.fc15
Not Updating Package that is already updated: java-1.6.0-openjdk.i686 1:1.6.0.0-59.1.10.3.fc15
Not Updating Package that is already updated: lohit-gujarati-fonts.noarch 0:2.4.5-1.fc15
Not Updating Package that is already updated: libquicktime.i686 0:1.2.2-2.fc15
Not Updating Package that is already updated: vlc.i686 0:1.1.11-1.fc15
Not Updating Package that is already updated: eekboard.i686 0:1.0.3-4.fc15
Not Updating Package that is already updated: ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15
Not Updating Package that is already updated: fftw-libs.i686 0:3.3-2.fc15
Not Updating Package that is already updated: vlc-core.i686 0:1.1.11-1.fc15
Not Updating Package that is already updated: lohit-assamese-fonts.noarch 0:2.4.3-8.fc15
Not Updating Package that is already updated: telepathy-glib.i686 0:0.14.9-1.fc15
Not Updating Package that is already updated: unrar.i686 0:3.9.10-3.fc14
Not Updating Package that is already updated: lohit-bengali-fonts.noarch 0:2.4.3-7.fc15
Not Updating Package that is already updated: m4.i686 0:1.4.16-1.fc15
Not Updating Package that is already updated: orc.i686 0:0.4.14-1.fc15
Not Updating Package that is already updated: quvi.i686 0:0.2.16.1-1.fc15
Not Updating Package that is already updated: eekboard-libs.i686 0:1.0.3-4.fc15
Not Updating Package that is already updated: rpmfusion-nonfree-release.noarch 0:15-1
Not Updating Package that is already updated: libisofs.i686 0:1.1.4-1.fc15
Not Updating Package that is already updated: eekboard-python.i686 0:1.0.3-4.fc15
Not Updating Package that is already updated: rpmfusion-free-release.noarch 0:15-1
Not Updating Package that is already updated: lohit-kannada-fonts.noarch 0:2.4.6-1.fc15
Not Updating Package that is already updated: gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15
Not Updating Package that is already updated: imsettings-gnome.i686 0:1.2.5-1.fc15
Not Updating Package that is already updated: ibus-rawcode.i686 0:1.3.1.20100707-4.fc15
Not Updating Package that is already updated: libburn.i686 0:1.1.4-1.fc15
Resolving Dependencies
--> Running transaction check
---> Package eekboard.i686 0:1.0.3-4.fc15 will be updated
Checking deps for eekboard.i686 0:1.0.3-4.fc15 - ud
---> Package eekboard.i686 0:1.0.4-1.fc15 will be an update
Checking deps for eekboard.i686 0:1.0.4-1.fc15 - u
looking for ('eekboard-python', 'EQ', ('0', '1.0.4', '1.fc15')) as a requirement of eekboard.i686 0:1.0.4-1.fc15 - u
---> Package eekboard-libs.i686 0:1.0.3-4.fc15 will be updated
Checking deps for eekboard-libs.i686 0:1.0.3-4.fc15 - ud
---> Package eekboard-libs.i686 0:1.0.4-1.fc15 will be an update
Checking deps for eekboard-libs.i686 0:1.0.4-1.fc15 - u
---> Package eekboard-python.i686 0:1.0.3-4.fc15 will be updated
Checking deps for eekboard-python.i686 0:1.0.3-4.fc15 - ud
---> Package eekboard-python.i686 0:1.0.4-1.fc15 will be an update
Checking deps for eekboard-python.i686 0:1.0.4-1.fc15 - u
looking for ('eekboard', 'EQ', ('0', '1.0.4', '1.fc15')) as a requirement of eekboard-python.i686 0:1.0.4-1.fc15 - u
---> Package espeak.i686 0:1.43-3.fc15 will be updated
Checking deps for espeak.i686 0:1.43-3.fc15 - ud
---> Package espeak.i686 0:1.45.05-3.fc15 will be an update
Checking deps for espeak.i686 0:1.45.05-3.fc15 - u
looking for ('libgcc_s.so.1', None, (None, None, None)) as a requirement of espeak.i686 0:1.45.05-3.fc15 - u
---> Package ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15 will be updated
Checking deps for ffmpeg-libs.i686 0:0.7-0.3.20110612git.fc15 - ud
---> Package ffmpeg-libs.i686 0:0.8.4-1.fc16 will be an update
Checking deps for ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libswscale.so.2(LIBSWSCALE_2)', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libx264.so.116', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libSDL-1.2.so.0', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavutil.so.51', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libfreetype.so.6', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libcelt0.so.2', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavcodec.so.53(LIBAVCODEC_53)', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavformat.so.53', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavcodec.so.53', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libswscale.so.2', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavformat.so.53(LIBAVFORMAT_53)', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
looking for ('libavutil.so.51(LIBAVUTIL_51)', None, (None, None, None)) as a requirement of ffmpeg-libs.i686 0:0.8.4-1.fc16 - u
ffmpeg-libs-0.8.4-1.fc16.i686 requires: libcelt0.so.2
--> Processing Dependency: libcelt0.so.2 for package: ffmpeg-libs-0.8.4-1.fc16.i686
Searching pkgSack for dep: libcelt0.so.2
---> Package fftw-libs.i686 0:3.3-2.fc15 will be updated
Checking deps for fftw-libs.i686 0:3.3-2.fc15 - ud
---> Package fftw-libs.i686 0:3.3-3.fc15 will be an update
Checking deps for fftw-libs.i686 0:3.3-3.fc15 - u
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 will be updated
Checking deps for gstreamer-plugins-ugly.i686 0:0.10.18-1.fc15 - ud
---> Package gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 will be an update
Checking deps for gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 - u
looking for ('libx264.so.116', None, (None, None, None)) as a requirement of gstreamer-plugins-ugly.i686 0:0.10.18-3.fc16 - u
---> Package ibus-rawcode.i686 0:1.3.1.20100707-4.fc15 will be updated
Checking deps for ibus-rawcode.i686 0:1.3.1.20100707-4.fc15 - ud
---> Package ibus-rawcode.i686 0:1.3.1.20100707-5.fc15 will be an update
Checking deps for ibus-rawcode.i686 0:1.3.1.20100707-5.fc15 - u
---> Package imsettings.i686 0:1.2.5-1.fc15 will be updated
Checking deps for imsettings.i686 0:1.2.5-1.fc15 - ud
---> Package imsettings.i686 0:1.2.5-3.fc15 will be an update
Checking deps for imsettings.i686 0:1.2.5-3.fc15 - u
looking for ('imsettings-libs', 'EQ', ('0', '1.2.5', '3.fc15')) as a requirement of imsettings.i686 0:1.2.5-3.fc15 - u
looking for ('imsettings-desktop-module', 'EQ', ('0', '1.2.5', '3.fc15')) as a requirement of imsettings.i686 0:1.2.5-3.fc15 - u
---> Package imsettings-gnome.i686 0:1.2.5-1.fc15 will be updated
Checking deps for imsettings-gnome.i686 0:1.2.5-1.fc15 - ud
---> Package imsettings-gnome.i686 0:1.2.5-3.fc15 will be an update
Checking deps for imsettings-gnome.i686 0:1.2.5-3.fc15 - u
looking for ('imsettings', 'EQ', ('0', '1.2.5', '3.fc15')) as a requirement of imsettings-gnome.i686 0:1.2.5-3.fc15 - u
looking for ('dconf', None, (None, None, None)) as a requirement of imsettings-gnome.i686 0:1.2.5-3.fc15 - u
---> Package imsettings-libs.i686 0:1.2.5-1.fc15 will be updated
Checking deps for imsettings-libs.i686 0:1.2.5-1.fc15 - ud
---> Package imsettings-libs.i686 0:1.2.5-3.fc15 will be an update
Checking deps for imsettings-libs.i686 0:1.2.5-3.fc15 - u
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-59.1.10.3.fc15 will be updated
Checking deps for java-1.6.0-openjdk.i686 1:1.6.0.0-59.1.10.3.fc15 - ud
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-60.1.10.4.fc15 will be an update
Checking deps for java-1.6.0-openjdk.i686 1:1.6.0.0-60.1.10.4.fc15 - u
looking for ('config(java-1.6.0-openjdk)', 'EQ', ('1', '1.6.0.0', '60.1.10.4.fc15')) as a requirement of java-1.6.0-openjdk.i686 1:1.6.0.0-60.1.10.4.fc15 - u
---> Package libburn.i686 0:1.1.4-1.fc15 will be updated
Checking deps for libburn.i686 0:1.1.4-1.fc15 - ud
---> Package libburn.i686 0:1.1.6-1.fc15 will be an update
Checking deps for libburn.i686 0:1.1.6-1.fc15 - u
---> Package libisofs.i686 0:1.1.4-1.fc15 will be updated
Checking deps for libisofs.i686 0:1.1.4-1.fc15 - ud
---> Package libisofs.i686 0:1.1.6-1.fc15 will be an update
Checking deps for libisofs.i686 0:1.1.6-1.fc15 - u
---> Package libquicktime.i686 0:1.2.2-2.fc15 will be updated
Checking deps for libquicktime.i686 0:1.2.2-2.fc15 - ud
---> Package libquicktime.i686 0:1.2.3-3.fc16 will be an update
Checking deps for libquicktime.i686 0:1.2.3-3.fc16 - u
looking for ('libswscale.so.2(LIBSWSCALE_2)', None, (None, None, None)) as a requirement of libquicktime.i686 0:1.2.3-3.fc16 - u
looking for ('libx264.so.116', None, (None, None, None)) as a requirement of libquicktime.i686 0:1.2.3-3.fc16 - u
looking for ('libavcodec.so.53(LIBAVCODEC_53)', None, (None, None, None)) as a requirement of libquicktime.i686 0:1.2.3-3.fc16 - u
looking for ('libavcodec.so.53', None, (None, None, None)) as a requirement of libquicktime.i686 0:1.2.3-3.fc16 - u
looking for ('libswscale.so.2', None, (None, None, None)) as a requirement of libquicktime.i686 0:1.2.3-3.fc16 - u
---> Package live555.i686 0:0-0.30.2011.01.24.fc15 will be updated
Checking deps for live555.i686 0:0-0.30.2011.01.24.fc15 - ud
---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be an update
Checking deps for live555.i686 0:0-0.32.2011.09.02.fc16 - u
---> Package lohit-assamese-fonts.noarch 0:2.4.3-8.fc15 will be updated
Checking deps for lohit-assamese-fonts.noarch 0:2.4.3-8.fc15 - ud
---> Package lohit-assamese-fonts.noarch 0:2.5.0-1.fc15 will be an update
Checking deps for lohit-assamese-fonts.noarch 0:2.5.0-1.fc15 - u
looking for ('config(lohit-assamese-fonts)', 'EQ', ('0', '2.5.0', '1.fc15')) as a requirement of lohit-assamese-fonts.noarch 0:2.5.0-1.fc15 - u
---> Package lohit-bengali-fonts.noarch 0:2.4.3-7.fc15 will be updated
Checking deps for lohit-bengali-fonts.noarch 0:2.4.3-7.fc15 - ud
---> Package lohit-bengali-fonts.noarch 0:2.5.0-1.fc15 will be an update
Checking deps for lohit-bengali-fonts.noarch 0:2.5.0-1.fc15 - u
looking for ('config(lohit-bengali-fonts)', 'EQ', ('0', '2.5.0', '1.fc15')) as a requirement of lohit-bengali-fonts.noarch 0:2.5.0-1.fc15 - u
---> Package lohit-gujarati-fonts.noarch 0:2.4.5-1.fc15 will be updated
Checking deps for lohit-gujarati-fonts.noarch 0:2.4.5-1.fc15 - ud
---> Package lohit-gujarati-fonts.noarch 0:2.5.0-1.fc15 will be an update
Checking deps for lohit-gujarati-fonts.noarch 0:2.5.0-1.fc15 - u
looking for ('config(lohit-gujarati-fonts)', 'EQ', ('0', '2.5.0', '1.fc15')) as a requirement of lohit-gujarati-fonts.noarch 0:2.5.0-1.fc15 - u
---> Package lohit-kannada-fonts.noarch 0:2.4.6-1.fc15 will be updated
Checking deps for lohit-kannada-fonts.noarch 0:2.4.6-1.fc15 - ud
---> Package lohit-kannada-fonts.noarch 0:2.5.0-1.fc15 will be an update
Checking deps for lohit-kannada-fonts.noarch 0:2.5.0-1.fc15 - u
looking for ('config(lohit-kannada-fonts)', 'EQ', ('0', '2.5.0', '1.fc15')) as a requirement of lohit-kannada-fonts.noarch 0:2.5.0-1.fc15 - u
---> Package m4.i686 0:1.4.16-1.fc15 will be updated
Checking deps for m4.i686 0:1.4.16-1.fc15 - ud
---> Package m4.i686 0:1.4.16-2.fc15 will be an update
Checking deps for m4.i686 0:1.4.16-2.fc15 - u
---> Package orc.i686 0:0.4.14-1.fc15 will be updated
Checking deps for orc.i686 0:0.4.14-1.fc15 - ud
---> Package orc.i686 0:0.4.16-1.fc15 will be an update
Checking deps for orc.i686 0:0.4.16-1.fc15 - u
looking for ('libc.so.6(GLIBC_2.2)', None, (None, None, None)) as a requirement of orc.i686 0:0.4.16-1.fc15 - u
looking for ('liborc-test-0.4.so.0', None, (None, None, None)) as a requirement of orc.i686 0:0.4.16-1.fc15 - u
---> Package quvi.i686 0:0.2.16.1-1.fc15 will be updated
Checking deps for quvi.i686 0:0.2.16.1-1.fc15 - ud
---> Package quvi.i686 0:0.2.16.2-1.fc15 will be an update
Checking deps for quvi.i686 0:0.2.16.2-1.fc15 - u
---> Package rpmfusion-free-release.noarch 0:15-1 will be updated
Checking deps for rpmfusion-free-release.noarch 0:15-1 - ud
---> Package rpmfusion-free-release.noarch 0:16-0.1 will be an update
Checking deps for rpmfusion-free-release.noarch 0:16-0.1 - u
looking for ('config(rpmfusion-free-release)', 'EQ', ('0', '16', '0.1')) as a requirement of rpmfusion-free-release.noarch 0:16-0.1 - u
looking for ('system-release', 'GE', ('0', '16', None)) as a requirement of rpmfusion-free-release.noarch 0:16-0.1 - u
rpmfusion-free-release-16-0.1.noarch requires: system-release >= 16
--> Processing Dependency: system-release >= 16 for package: rpmfusion-free-release-16-0.1.noarch
Searching pkgSack for dep: system-release
---> Package rpmfusion-nonfree-release.noarch 0:15-1 will be updated
Checking deps for rpmfusion-nonfree-release.noarch 0:15-1 - ud
---> Package rpmfusion-nonfree-release.noarch 0:16-0.1 will be an update
Checking deps for rpmfusion-nonfree-release.noarch 0:16-0.1 - u
looking for ('config(rpmfusion-nonfree-release)', 'EQ', ('0', '16', '0.1')) as a requirement of rpmfusion-nonfree-release.noarch 0:16-0.1 - u
looking for ('system-release', 'GE', ('0', '16', None)) as a requirement of rpmfusion-nonfree-release.noarch 0:16-0.1 - u
looking for ('rpmfusion-free-release', 'GE', ('0', '16', None)) as a requirement of rpmfusion-nonfree-release.noarch 0:16-0.1 - u
rpmfusion-nonfree-release-16-0.1.noarch requires: system-release >= 16
--> Processing Dependency: system-release >= 16 for package: rpmfusion-nonfree-release-16-0.1.noarch
Searching pkgSack for dep: system-release
---> Package telepathy-glib.i686 0:0.14.9-1.fc15 will be updated
Checking deps for telepathy-glib.i686 0:0.14.9-1.fc15 - ud
---> Package telepathy-glib.i686 0:0.14.10-1.fc15 will be an update
Checking deps for telepathy-glib.i686 0:0.14.10-1.fc15 - u
---> Package unrar.i686 0:3.9.10-3.fc14 will be updated
Checking deps for unrar.i686 0:3.9.10-3.fc14 - ud
---> Package unrar.i686 0:4.0.7-1.fc16 will be an update
Checking deps for unrar.i686 0:4.0.7-1.fc16 - u
---> Package vlc.i686 0:1.1.11-1.fc15 will be updated
Checking deps for vlc.i686 0:1.1.11-1.fc15 - ud
---> Package vlc.i686 0:1.1.12-1.fc16 will be an update
Checking deps for vlc.i686 0:1.1.12-1.fc16 - u
looking for ('vlc-core(x86-32)', 'EQ', ('0', '1.1.12', '1.fc16')) as a requirement of vlc.i686 0:1.1.12-1.fc16 - u
looking for ('qt4(x86-32)', 'GE', ('0', '4.8.0', None)) as a requirement of vlc.i686 0:1.1.12-1.fc16 - u
vlc-1.1.12-1.fc16.i686 requires: qt4(x86-32) >= 4.8.0
--> Processing Dependency: qt4(x86-32) >= 4.8.0 for package: vlc-1.1.12-1.fc16.i686
Searching pkgSack for dep: qt4(x86-32)
---> Package vlc-core.i686 0:1.1.11-1.fc15 will be updated
Checking deps for vlc-core.i686 0:1.1.11-1.fc15 - ud
---> Package vlc-core.i686 0:1.1.12-1.fc16 will be an update
Checking deps for vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('live555date(x86-32)', 'EQ', ('0', '2011.09.02', None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libc.so.6(GLIBC_2.15)', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavformat.so.53(LIBAVFORMAT_53)', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavutil.so.51(LIBAVUTIL_51)', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavcodec.so.53', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavutil.so.51', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libx264.so.116', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libthreadutil.so.6', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavformat.so.53', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libswscale.so.2(LIBSWSCALE_2)', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libmatroska.so.4', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libavcodec.so.53(LIBAVCODEC_53)', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libmtp.so.9', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libswscale.so.2', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
looking for ('libupnp.so.6', None, (None, None, None)) as a requirement of vlc-core.i686 0:1.1.12-1.fc16 - u
vlc-core-1.1.12-1.fc16.i686 requires: libc.so.6(GLIBC_2.15)
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: vlc-core-1.1.12-1.fc16.i686
Searching pkgSack for dep: libc.so.6(GLIBC_2.15)
vlc-core-1.1.12-1.fc16.i686 requires: libthreadutil.so.6
--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.12-1.fc16.i686
Searching pkgSack for dep: libthreadutil.so.6
vlc-core-1.1.12-1.fc16.i686 requires: libmatroska.so.4
--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.12-1.fc16.i686
Searching pkgSack for dep: libmatroska.so.4
vlc-core-1.1.12-1.fc16.i686 requires: libmtp.so.9
--> Processing Dependency: libmtp.so.9 for package: vlc-core-1.1.12-1.fc16.i686
Searching pkgSack for dep: libmtp.so.9
vlc-core-1.1.12-1.fc16.i686 requires: libupnp.so.6
--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.12-1.fc16.i686
Searching pkgSack for dep: libupnp.so.6
---> Package x264-libs.i686 0:0.0.0-0.29.20110227.fc15 will be updated
Checking deps for x264-libs.i686 0:0.0.0-0.29.20110227.fc15 - ud
---> Package x264-libs.i686 0:0.0.0-0.31.20110811.fc16 will be an update
Checking deps for x264-libs.i686 0:0.0.0-0.31.20110811.fc16 - u
looking for ('libc.so.6(GLIBC_2.2)', None, (None, None, None)) as a requirement of x264-libs.i686 0:0.0.0-0.31.20110811.fc16 - u
looking for ('libc.so.6(GLIBC_2.6)', None, (None, None, None)) as a requirement of x264-libs.i686 0:0.0.0-0.31.20110811.fc16 - u
--> Finished Dependency Resolution
Dependency Process ending
Depsolve time: 1.848
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libupnp.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmtp.so.9
Error: Package: vlc-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: qt4(x86-32) >= 4.8.0
Installed: 1:qt-4.7.4-2.fc15.i686 (@updates)
qt4(x86-32) = 4.7.4-2.fc15
Available: 1:qt-4.7.2-8.fc15.i686 (fedora)
qt4(x86-32) = 4.7.2-8.fc15
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libc.so.6(GLIBC_2.15)
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libthreadutil.so.6
Error: Package: vlc-core-1.1.12-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libmatroska.so.4
Error: Package: ffmpeg-libs-0.8.4-1.fc16.i686 (rpmfusion-free-rawhide)
Requires: libcelt0.so.2
Error: Package: rpmfusion-free-release-16-0.1.noarch (rpmfusion-free-rawhide)
Requires: system-release >= 16
Installed: fedora-release-15-3.noarch (@updates)
system-release = 15-3
Available: fedora-release-15-1.noarch (fedora)
system-release = 15-1
Available: generic-release-15-0.4.noarch (fedora)
system-release = 15-0.4
Available: generic-release-15-1.noarch (updates)
system-release = 15-1
Error: Package: rpmfusion-nonfree-release-16-0.1.noarch (rpmfusion-nonfree-rawhide)
Requires: system-release >= 16
Installed: fedora-release-15-3.noarch (@updates)
system-release = 15-3
Available: fedora-release-15-1.noarch (fedora)
system-release = 15-1
Available: generic-release-15-0.4.noarch (fedora)
system-release = 15-0.4
Available: generic-release-15-1.noarch (updates)
system-release = 15-1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@Opoku opoku]#

fukawi1 10-21-2011 06:42 PM

It looks to me like you have enabled the FC16 rpmfusion repo, on a FC15 system.. As it appears to only be FC16 packages that are breaking..
I would imagine this is what is causing your problems,

Check /etc/yum.repos.d and try disabling the rpmfusion repo with
Code:

yum --disablerepo=
And for the love of god, use code tags...

ericus 10-22-2011 06:26 AM

I dont understand how to execute the above code please further help me.

ericus 10-22-2011 06:35 AM

Please help me my Fedora 15 boots very slow.

thezerodragon 10-22-2011 11:26 PM

Quote:

I dont understand how to execute the above code please further help me
I think he intends for you to change to the yum repos directory:
Code:

cd /etc/yum/repos.d/
Then list its contents
Code:

ls
then find the Fc16 repo that probably contains something like this:
Code:

.fc16.i686 (rpmfusion-free-rawhide)
Finally you disable it with:
Code:

yum --disablerepo=whatever the repo is


All times are GMT -5. The time now is 08:50 AM.