-   Linux - Newbie (
-   -   how to access hard disk with linux livecd and pxe-e61 error (

carmellie 02-20-2008 08:12 PM

how to access hard disk with linux livecd and pxe-e61 error
I'm trying to recover files from my hard disk. I've been downloading a lot of livecds and i read somewhere that Slax mounts your hard drive automatically so that's what I'm using right now. I found an hda directory in the mnt directory already but it doesn't seem to have anything in it.

I've been trying to recover my files because it seems I'm the PXE-E61 error. This error message is shown repeatedly when i try to boot my laptop (toshiba satellite m70, in case that helps):

For realtek rtl8139(A/B/C)/RLT8130 pci fast ethernet controller v 2.11 (001205
Pxe-e61: media test failure, check cable
Pxe-M0F: exiting PXE rom

Does this have anything to do with it? Is it even possible to recover my files when I have this error?

I haven't used Linux before so there are no Linux partitions. The only OS that I've been using is Windows XP.

I've also tried removing and replacing the battery and the hard disk already, crossed my fingers, but it didn't work(or maybe i just did it wrong or something).

I'm so desperate...I have a database development project due in about a week and the files are in the hard disk! can anyone help me please?

Peacedog 02-20-2008 08:35 PM

Hi carmellie, Welcome to lq, There are several solutions for this problem posted here. The gist of it all seems to be checking out your bios settings. I'd start with the boot order and set the network option last or disable it all together
Good luck. ;-)

carmellie 02-20-2008 10:44 PM

thank you.. i'm still trying to figure out how to disable the network option in this laptop...i can't seem to find it in the bios settings.

i have a new concern though, i read here that knoppix has the best file system management? so i downloaded it and booted my computer with the livecd. i was relieved to find the hard disk icon on the desktop but when i clicked to access it, an error popped up. here's what it said...

Could not mount device.

The reported error was:

mount: I could not determine the filesystem type, and none was specified.

Just some additional information.

I'm still going to try to find that setting.

Wishing for the best!:)

carmellie 02-20-2008 10:50 PM

okay. i think i found the setting. Am I right? It was under Advanced in the PhoenixBIOS Setup Utility. I disabled the Built-in LAN. The boot sequence (is that what it's called) is still as follows:


(i set cd/dvd first just in case i needed to use livecd again)

what happened is this:

Operating System not found

Peacedog 02-21-2008 06:58 AM

Is the hard drive being detected in bios?
Good luck. ;-)

carmellie 02-21-2008 06:43 PM

um how do you know if the hard drive is being detected?

Peacedog 02-21-2008 06:49 PM

It should show up in the bios as detected i the devices section.
Good luck. ;-)

carmellie 02-21-2008 06:57 PM

hmm i don't have a devices section but in the main section there's a line that says


so I guess it is being detected

Peacedog 02-21-2008 07:47 PM

Try disabling the onboard lan/nic and see what you get.
Good luck. ;-)

carmellie 02-21-2008 11:02 PM

yup, already tried it. It says

Operating System not found.

waaa! This is driving me nuts!

Peacedog 02-22-2008 07:01 AM

So when you disable the onboard nic you get operating system not found? Was that also with the boot order set to 1 cdrom, 2 hdd? Have you tried disabling the onboard nic and taking it out of the boot order? Can you still boot to a cdrom or is it just the hard drive that won't boot? One other note, I have made bios changes and had to do a cold boot before the changes were recognized. As a last attempt you might try setting bios back to "default" although that could cause some other hardware problems.

Good luck. ;-)

All times are GMT -5. The time now is 11:39 PM.