LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   how do you un mute the soundcard??? (https://www.linuxquestions.org/questions/linux-newbie-8/how-do-you-un-mute-the-soundcard-112419/)

jsandro7 11-04-2003 05:44 PM

how do you un mute the soundcard???
 
I have spend about 3 days searching and researching the correct drive for my sound card Via 8233. Finally I found it today and succesfully installed it, however it seem that the sound is still muted, I can hear that the speaker are on but no sound. Please help. I used the alsa driver. If anyone could help I would really apreciated.

slakmagik 11-04-2003 06:05 PM

With all that searching, man alsa should have been in there. ;) Should be 'alsamixer'. Pops up a TUI. Arrow to what you want, hit 'm' and arrow up. Hit 'esc' when done and do 'alsactl store' (as root, I think).

jsandro7 11-04-2003 06:12 PM

With my luck it looks like it gone be another week till this soundcard starts working, I am getting the command could not be found when I type the alsamixer command. What could it be? Am I in the wrong directory? I don't unstand what's wrong.

qwijibow 11-04-2003 06:17 PM

via ???
you shouldnt need a driver for that ? isnt the driver built into the kernel ?
it is on my 2.4.20-8 !!!!

goto rpmfind.net to get aumix and aumix-X11
and use that to set the volume.

are you sure your media player is configured properly... you need to give more info on the problem.

slakmagik 11-04-2003 06:28 PM

alsamixer, aumix, rexima, all kinds of mixers. Maybe do 'man -k mixer'. If you installed - I think it's 'alsautils', you should have it and it should be on your path, so would run from any directory. Try 'locate alsamixer' if your db is up to date.

jsandro7 11-04-2003 06:36 PM

I am not sure what exatly is happing, let me be as specific as posible. I went to th alsa web site downloaded they alsa drive 0.9.8 successful installed it via bash, than I checked the sound detection utility and still there is no sound. I went up to the volume control utilly to see if the sound is all the way down or mute and it was not. I set the volume to max and retry the sound detect still didn't work, however I can hear the speaker producing a static sound. I wasn't sure if it was just the utility so I pop in a CD and got the same result no sound. I went over the installtion notes from alsa one more time and they are saying that the sound might be by default muted and that I should download the alsa utils to fix that. So I did, but it would not install give me error messege that the directory couldn't be found, now I tried aumix and aumix X11 and the same error message what could it be?

qwijibow 11-04-2003 09:01 PM

sound detection utility ???


All times are GMT -5. The time now is 09:17 AM.