LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How do I make gnome stop runing nautilus? (https://www.linuxquestions.org/questions/linux-newbie-8/how-do-i-make-gnome-stop-runing-nautilus-203297/)

brynjarh 07-10-2004 02:37 AM

How do I make gnome stop runing nautilus?
 
I can't seem to get nautilus to NOT run, I don't know where I would configure that and I can't even kill it, killall nautilus closes it but then it just starts up again.

Help?

MasterC 07-10-2004 03:59 AM

Back in the day, Gnome had an option for configuring it to start using something other than Nautilus. It seemed to be in the Gnome Control Center, however, that probably was back with 2.0 or possibly earlier release, so you might just be snipe hunting. I'll poke around and see if there is a way, I'd imagine there is, well, I know there is, but I imagine there is an easier way than modifying the code :D

Cool

Samsara 07-10-2004 04:01 AM

Tell us your gnome version and distribution!

Assuming Fedora Core 2, that would be GNOME 2.6. In that case, I think the file you're looking for is $HOME/.gnome2/session

Try deleting the lines that would seem to be responsible for respawning nautilus. Untested, no guarantees.

Learn to use IRC (internet relay chat), solves your problems much quicker! You've probably got XChat installed, so start that, choose Freenode as your server, and one of #fedora, #suse, #debian etc. as appropriate for a channel. (I think Debian have their own IRC server, too.)

Regards,

Samsara

Samsara 07-10-2004 04:03 AM

Quote:

Originally posted by MasterC
Back in the day, Gnome had an option for configuring it to start using something other than Nautilus. It seemed to be in the Gnome Control Center, however, that probably was back with 2.0 or possibly earlier release, so you might just be snipe hunting. I'll poke around and see if there is a way, I'd imagine there is, well, I know there is, but I imagine there is an easier way than modifying the code :D

Cool

Yeah, you're right, there is a GUI, it's called Sessions, in the control centre. On the second tab, change the setting for nautilus to "Normal", and then kill it.

Regards,

Samsara

MasterC 07-10-2004 04:08 AM

Hmm, fedora mailing list looks like it's a command now:
http://www.redhat.com/archives/fedor.../msg02307.html

Cool

Samsara 07-10-2004 04:15 AM

Quote:

Originally posted by MasterC
Hmm, fedora mailing list looks like it's a command now:
The GUI works for me: Fedora 2, GNOME 2.6.0

I think the user on the mailing list was pointing out that there is a command _in addition to_ the GUI.

Regards

MasterC 07-10-2004 04:29 AM

Ahh, I see :) Good to know, thanks!

Cool


All times are GMT -5. The time now is 09:23 AM.