LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-23-2005, 10:58 AM   #1
extremeware
LQ Newbie
 
Registered: Feb 2005
Location: Beijing
Posts: 9

Rep: Reputation: 0
how can I add eth0 in /dev without reinstall slackware, urgent!


Please help,

I must have dismissed installing networking feature when working on my laptop. I have figured out the driver module for ethernet card, the issue is that there in no /dev/eth0 or what so ever to bear
alias eth0 3c59x in /etc/modules.conf

how can I add eth0 to /dev without re-install slackware or i am doing the wrong way?

Best
 
Old 03-23-2005, 11:42 AM   #2
Mortus Canis
LQ Newbie
 
Registered: Jun 2003
Location: Gonzaga University
Distribution: Slackware, RHEL
Posts: 23

Rep: Reputation: 15
It should be there already, shouldn't it?
 
Old 03-23-2005, 01:50 PM   #3
Komakino
Senior Member
 
Registered: Feb 2004
Location: Somerset, England
Distribution: Slackware 10.2, Slackware 10.0, Ubuntu 9.10
Posts: 1,938

Rep: Reputation: 55
It's not /dev/eth0, eth0 is just an alias and can exist (and does exist) without a /dev entry. I have no /dev/eth0 entry on slack 10 and I'm on the internet right now

If you modprobe 3c59x then use
ifconfig eth0 192.168.x.x up
to set your ip address to 192.168.x.x (whatever you would use) you should be ok. Try pinging something. Type ifconfig by itself to see if it detects the card OK.
 
Old 03-23-2005, 08:10 PM   #4
extremeware
LQ Newbie
 
Registered: Feb 2005
Location: Beijing
Posts: 9

Original Poster
Rep: Reputation: 0
oh, yes, thaks a lot

thank you again.
 
Old 08-09-2006, 01:06 AM   #5
DylNye
LQ Newbie
 
Registered: Jan 2006
Location: south central PA
Distribution: Slackware 10.2
Posts: 2

Rep: Reputation: 0
Komakino

Sorry, I was browsing around with the same problem (still can't get ifconfig to see "eth0"). Just wanted to say, I like your signature, Komakino.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dev name of eth0 chandakumesh Linux - Wireless Networking 0 09-13-2005 03:12 PM
Help urgent : vio server - add extral disk on virtual lpar touny AIX 4 08-09-2005 04:23 PM
URGENT: ldap_add(): Add: Object class violation error 65 sierraaltae Linux - Security 1 08-05-2005 11:41 AM
Add second processor - reinstall Fedora? vervet Linux - Hardware 5 09-12-2004 09:45 PM
Urgent Help need to reinstall mandrake control centre!! wisdom Mandriva 1 02-15-2004 02:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration