LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   hosed the linux (https://www.linuxquestions.org/questions/linux-newbie-8/hosed-the-linux-22731/)

mikeock 06-06-2002 02:28 AM

hosed the linux
 
i have just installed suse 7.3
had it running good but then the video started to get weird stuff on it. (talking windows that closed but were still visible, menu screen not disappering, etc.)

any ways using a sis 530 vid car (onboard old compaq pc ) and i went and downloaded the drivers. using my windows stupidity , and not researching first, i can now no longer load inot kde ....


i need to set up the display but have no knowledge on how to do so...


When i try to load kde from the prompt the last thing that i see on my screen is $ display is not set.

i did search these forums and find this http://www.linuxquestions.org/questi...&highlight=kde

usign the root and then xdm it will allow me to load the kde shell at that time. this is using the yast2 so i did try to change the x11 screen config from there..

after doing so i rebooted the system and it will still not enter into the kde with out usign the steps that i found above being logged in as root ...


any help here would be nice

mike - linux n00b

kahuna 06-06-2002 08:50 AM

check your /etc/inittab.

There is a line for the init default and it should be 5 for xdm/kdm/gdm.

It looks like this:
id:5:initdefault

mikeock 06-06-2002 11:58 AM

i did check that and that is what the settings are already on


All times are GMT -5. The time now is 07:28 AM.