LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   HLDS help (https://www.linuxquestions.org/questions/linux-newbie-8/hlds-help-80472/)

bgreenwo52 08-09-2003 03:36 PM

HLDS help
 
I'm trying to setup a dedicate server. I downloaded everything I need (hlds 1.1.1.3 + patch to 1.1.1.4, CS Mod, AdminMod) and compiled and unziped everything into my home directory under the folder hlds_1. I then configured the server.cfg file. I then went to run the server by typing ./hlds_run and it says "./libSteamValidateUserIDTickets.so: undefined symbol: pthread_getspecific
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem". So I then ran ./hlds_run -debug" and it says it's "enabling debug mode". I goto find the debug.log file, and can't. I dont know how to fix this problem. I'm normally pretty good with computers, and recently switched to linux. I'm running Red Hat 9.0. Also, is there anywhere I can find a good writeout on how to use the Apache server? I've been using the WIn32 version for sometime but am having trouble with linux. Thanks a lot.

DrOzz 08-09-2003 04:34 PM

i think it has something to do with admin mod...unload all the mods and i am pretty confident your server will run, and then add the mods one by one trying to start the server after each one is applied..you will probably find that you have a corrupted mod plugin, most likely admin mod, and you will have to recompile it...


All times are GMT -5. The time now is 04:36 AM.