LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2016, 12:31 PM   #1
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora
Posts: 511
Blog Entries: 12

Rep: Reputation: Disabled
hibernation not working


i tried activating swap but sda2 seems to have all 3 i.e. swap, home and root

Code:
swapon -s
Filename				Type		Size	Used	Priority
/dev/dm-1                              	partition	3145724	0	-1
Code:
lsblk
NAME            MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sr0              11:0    1  1024M  0 rom  
sda               8:0    0 149.1G  0 disk 
├─sda2            8:2    0 148.6G  0 part 
│ ├─fedora-swap 253:1    0     3G  0 lvm  [SWAP]
│ ├─fedora-home 253:2    0  95.6G  0 lvm  /home
│ └─fedora-root 253:0    0    50G  0 lvm  /
└─sda1            8:1    0   500M  0 part /boot
 
Old 11-10-2016, 05:16 AM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,511

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
Hi,

Post the output of
Code:
$ ls /dev/mapper
 
Old 11-10-2016, 05:20 AM   #3
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora
Posts: 511

Original Poster
Blog Entries: 12

Rep: Reputation: Disabled
Quote:
Originally Posted by AwesomeMachine View Post
Hi,

Post the output of
Code:
$ ls /dev/mapper
Code:
 ls /dev/mapper
control  fedora-home  fedora-root  fedora-swap
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: SUSE working on using kexec, hibernation on secure boot LXer Syndicated Linux News 0 07-03-2013 05:11 AM
HIbernation not working daf1kpp Slackware 11 03-01-2013 07:48 AM
[SOLVED] Hibernation and suspend has stopped working. Arcosanti Slackware 3 02-24-2013 05:14 PM
Touchpad not working after resuming back from suspend/hibernation nelufarup Fedora 3 02-19-2010 05:10 PM
fritz! isdn pcmci card not working after hibernation/standby on suse 10 gematipa SUSE / openSUSE 0 01-05-2006 08:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration