LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2012, 11:59 PM   #1
xp19375
LQ Newbie
 
Registered: Jan 2012
Distribution: Slackware 14.1
Posts: 16

Rep: Reputation: Disabled
Hibernate does not Resume - Slackware 13.37


My laptop hibernates fine, but when I start it back up, Linux boots up cold. Suspend to RAM works fine most of the time. I have resume=/dev/sda7 in my lilo.conf. I'm running the huge 2.6.37.6 kernel that ships with Slackware64, and an Intel mobile 4 series integrated graphics controller, if that makes any difference.


Any help would be greatly appreciated. Thanks!
 
Old 01-25-2012, 12:58 AM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,148
Blog Entries: 2

Rep: Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853Reputation: 4853
Is /dev/sda7 your swap partition?
Is your swap partition at least the size of your RAM?
 
Old 01-25-2012, 12:07 PM   #3
xp19375
LQ Newbie
 
Registered: Jan 2012
Distribution: Slackware 14.1
Posts: 16

Original Poster
Rep: Reputation: Disabled
Yes, /dev/sda7 is my swap partition, and I have enough swap space.

From 'top':
Mem: 3948612k total, 3735224k used, 213388k free, 706824k buffers
Swap: 4191228k total, 0k used, 4191228k free, 2199188k cached
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Why do nVida drivers hose suspend/resume or hibernate/resume? taylorkh Linux - Hardware 3 06-23-2011 02:09 PM
[SOLVED] Resume after hibernate - slackware-current Chuck56 Slackware 15 03-29-2011 10:18 AM
How to reconnect to wifi on resume from hibernate/suspend? Slackware 12.1, madwifi thesk8ingtoad Slackware 1 08-22-2008 08:15 AM
Eth0 dead after resume from hibernate greengrocer Linux - Newbie 1 06-02-2007 09:11 AM
Mini HOW-TO: Hibernate and resume cwwilson721 Slackware 12 03-13-2006 04:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration