LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Help with FC4 Freezes (https://www.linuxquestions.org/questions/linux-newbie-8/help-with-fc4-freezes-417684/)

Loki2010 02-20-2006 03:37 PM

Help with FC4 Freezes
 
Hello all I am very new to linux. I have been trying to install FC4 and every time it freezes in the same place.

parport0: pc-style at 0x378 (0x788), irq 7 [PCSPP, TRISTATE, EPP]

I did use virtual pc and installed both fc4 and mandrake 10.1 they both worked fine. I liked fc4 a little better and was just going to do a dual boot. Now that said I have a 30 gig hd set up for the linux os, and 1 120 gig hd set for storage and another for winxp and games. Until I get the hang of getting games to work in linux sadly it's easier that way. Any help on why it would freeze there with both the 4 cd set and the dvd version of i386 fc4 would be appreciated.

Loki2010

gilead 02-20-2006 04:30 PM

Have you tried disabling your parallel port in your BIOS settings? It may be that something is causing a problem when the port is probed at boot time. If your printer is a USB model, you can probably leave the port disabled.

Loki2010 02-20-2006 07:58 PM

well that got me another step closer now it freezes at

device-mapper: 4.4.0-ioct1 (2005-01-12) initialised : dm-devel@redhat.com

I assume this is the wireless card, but I do not know. I did install mandrake without a catch up like this but could not get ndiswrapper to work for the driver. so I uninstalled it and tried to redo fc4 and this is where I am stuck now any other advice would be great. I really would prefer fc4 but if I can't get it, suggestions on another release would be well recieved. thanks again for all the help.

Loki2010

gilead 02-20-2006 08:02 PM

Unfortunately I'm not sure what that is - I haven't seen that error on either of the FC4 boxes running here but both are old with very standard hardware.

Loki2010 02-20-2006 08:05 PM

I have a linksys wireless g band card an ati 9600 all in wonder and sound blaster 512 pci if anyone else with similar cards or configs has had the problem I'd appreciate any help I can get. Thanks again steve you got me past the first hurdle lol. I'm determined and I will keep trying.

Loki2010


All times are GMT -5. The time now is 04:14 AM.