LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Help with compiling Kopete (https://www.linuxquestions.org/questions/linux-newbie-8/help-with-compiling-kopete-93377/)

salscozzari 09-16-2003 09:12 AM

Help with compiling Kopete
 
I am trying, for the first time, to install a program (Kopete) by compiling it. I did the ./compile with no problem but when I do the make I get the errors listed at the end of this message. I have done some looking around and found some to say that I need to change my path but am not sure how to go about that.

Mandrake 9.1
KDE 3.1.0

erro message:

[dad@localhost kopete-0.7.2]$ make
make all-recursive
make[1]: Entering directory `/home/dad/kopete-0.7.2'
Making all in kopete
make[2]: Entering directory `/home/dad/kopete-0.7.2/kopete'
Making all in libkopete
make[3]: Entering directory `/home/dad/kopete-0.7.2/kopete/libkopete'
Making all in private
make[4]: Entering directory `/home/dad/kopete-0.7.2/kopete/libkopete/private'
/usr/qt/3/bin/moc ./kopeteevent.h -o kopeteevent.moc
make[4]: /usr/qt/3/bin/moc: Command not found
make[4]: *** [kopeteevent.moc] Error 127
make[4]: Leaving directory `/home/dad/kopete-0.7.2/kopete/libkopete/private'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/dad/kopete-0.7.2/kopete/libkopete'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/dad/kopete-0.7.2/kopete'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/dad/kopete-0.7.2'
make: *** [all] Error 2

Any help would be appreciated.

Thx
Sal

mhearn 09-16-2003 01:44 PM

You need the KDE developer packages installed.

Kopete is not yet complete, and is still alpha software. I would recommend using Gaim instead.

salscozzari 09-16-2003 02:17 PM

I will try what you suggested and let you know how it goes. I have tried gaim, it is nice but still not "everything" I want and although Kopete is not everything I like a little bit better. So much to choose from out here.

Sal


All times are GMT -5. The time now is 07:46 AM.