LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2010, 05:33 PM   #1
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Rep: Reputation: 0
Help me with my problem configuring visual effects


I have just installed ubuntu 10.10 onto my Toshiba notebook with primary partition being windows 7.
my graphics engine is aATI Mobility Radeon HD 3470
Grapics Memory 2048MB 256MB DDR discrete Memory + up to 1790 MB shared
Memory w/ATI HyperMemory Technology

320 GB HDD
WXGA with TrueBrite Technology

my meesage is that I do not have: "composite enabled"

HELP,
Thank you
 
Old 10-24-2010, 06:17 PM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Please show us your /var/log/Xorg.0.log file.

Adam
 
Old 10-24-2010, 08:06 PM   #3
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Original Poster
Rep: Reputation: 0
I am new to linux

I am new to linux. I am not sure how to get the file to you.
 
Old 10-24-2010, 08:29 PM   #4
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Since you are using Ubuntu 10.10, I'm going to assume you have gedit available. Go to your gnome menu and launch a terminal. In the terminal, run 'gedit /var/log/Xorg.0.log'. Select the entire file, copy it, and paste it at http://pastebin.com/ . Then post the link to the file in a post here.

Adam
 
Old 10-24-2010, 10:14 PM   #5
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Original Poster
Rep: Reputation: 0
Here is the log, thank you so very much

/home/georgej/Documents/Xorg.0.log
 
Old 10-25-2010, 12:18 AM   #6
ashwinipatankar
Member
 
Registered: Oct 2009
Location: Bangalore, India
Distribution: Fedora
Posts: 32

Rep: Reputation: 10
You can do one more thing, as you said you are new to linux, open the synaptic packet manager and install compiz fussion icon, and manager, and now when you click compiz fussion icon , composting will automatically be activated.
by using compiz manager you can configure the effects.
 
Old 10-25-2010, 12:48 AM   #7
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Original Poster
Rep: Reputation: 0
I did just as you suggested re-installed compiz-fusion and a couple of other related packages. It does not seem to work. I also installed the "docky" application, not only does it take a good portion of my screen but i also get a message that compositing has to be enabled in order fro it to work. I am not sure what else to do.
Thank you
 
Old 10-25-2010, 05:30 AM   #8
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
You didn't quite do what I suggested. You were supposed to paste that file at http://pastebin.com/ and give us the link to the file on that website. We can't read files on your computer, even if they are on your Desktop.

Alternatively, you could try attaching the file to a post here.

Adam
 
Old 10-25-2010, 04:36 PM   #9
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Original Poster
Rep: Reputation: 0
Sorry, i got it right this time

HERE IS THE LINK http://pastebin.com/ZG8z4y5t

THANK YOU,
 
Old 10-25-2010, 04:43 PM   #10
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Well the most obvious problem is that you've managed to install the nvidia drivers. You'll want to go into synaptic and remove them, reboot, and try again.

Adam
 
Old 10-25-2010, 08:59 PM   #11
GeorgeJ-linux12
LQ Newbie
 
Registered: Oct 2010
Location: LEHIGH ACRES FLORIDA
Distribution: ubuntu 10.10
Posts: 6

Original Poster
Rep: Reputation: 0
Ok i did remove the nvidia drivers.

Yes sir, i did remove the nvidia drivers and restarted the system. I seem to be having the same issues with docky. I am not sure what i am doing wrong. Help....
Thank you
 
Old 10-25-2010, 09:09 PM   #12
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
What is "docky"? And exactly what message is it giving you? Word for word, please.

Adam
 
Old 10-25-2010, 09:54 PM   #13
tailinlinux
Member
 
Registered: Oct 2010
Location: Paudpod, Botolan, Zambales, Philippines
Distribution: Mandriva, Ubuntu, Mint, Open Suse, Meego
Posts: 390
Blog Entries: 3

Rep: Reputation: 25
in terminal

log as root

then

type

drak3d
 
Old 10-25-2010, 10:03 PM   #14
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Do not do what tailinlinux suggests. drak3d is for Mandriva only.

EDIT: Or is that Connectiva these days?

Adam

Last edited by adamk75; 10-25-2010 at 10:18 PM.
 
Old 10-25-2010, 10:20 PM   #15
tailinlinux
Member
 
Registered: Oct 2010
Location: Paudpod, Botolan, Zambales, Philippines
Distribution: Mandriva, Ubuntu, Mint, Open Suse, Meego
Posts: 390
Blog Entries: 3

Rep: Reputation: 25
Quote:
Originally Posted by adamk75 View Post
Do not do what tailinlinux suggests. drak3d is for Mandriva only.

EDIT: Or is that Connectiva these days?

Adam
ok ok sorry.

i think it will be run on ubuntu sorry
ok sorry

please dont banned me.

please
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding Problem While Enabling Visual Effects raghunarra Linux - Desktop 1 03-22-2010 04:49 AM
fglrx problem, Visual Effects not working smkururu Linux - Hardware 2 05-22-2009 04:16 AM
No visual effects scoobyracer Linux - Newbie 13 04-09-2009 11:59 PM
Visual Effects problem dvap Ubuntu 3 11-23-2008 06:52 PM
Visual effects Nolanz2 Linux - Newbie 5 06-25-2008 01:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration