LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2005, 03:20 PM   #1
cartwright
LQ Newbie
 
Registered: Nov 2005
Distribution: openSUSE 10.0
Posts: 26

Rep: Reputation: 15
Help configuring sound in SUSE 10.0


I've seen/read a million threads on how to configure sound in SUSE 10.0, but I can't seem to get anything to work. I have a VT82C686 AC97 sound card. No matter how I try to set things up, I can even hear system sounds (let alone sounds from an audio cd).

Does anyone have any suggestions or links to get me started?

Thanks.
 
Old 12-05-2005, 06:15 PM   #2
idefix
Newbie
 
Registered: Oct 2005
Location: Berlin, Germany
Distribution: OSS Linux 10.0
Posts: 18

Rep: Reputation: 0
Hi cartwright

In suse 10.0 you have yast to setting up things, so try the following:

Open a terminal (konsole?), type 'su -' press Enter key. You will ask for your root password but you will nothing see as you type it in! press enter key and you should be working as root, now.

Type 'yast' within the terminal; in yast chose 'Hardware'->'Sound'->'Edit'.

Check your Sound card is recognized correctly, if it is (and only than!) chose 'Other'->'Start Sequencer', confirm starting the sequencer.
Chose 'Other'->'Volume' and check volum channels; try the 'Test' button

Sound shoud work now

Make your linux
idefix
 
Old 12-07-2005, 06:02 PM   #3
cartwright
LQ Newbie
 
Registered: Nov 2005
Distribution: openSUSE 10.0
Posts: 26

Original Poster
Rep: Reputation: 15
Got it! Thanks!


Any tips on how to play .wmv files?
 
Old 12-07-2005, 06:36 PM   #4
KimVette
Senior Member
 
Registered: Dec 2004
Location: Lee, NH
Distribution: OpenSUSE, CentOS, RHEL
Posts: 1,794

Rep: Reputation: 46
Yes, search the forums for any of the following:

play videos
mplayer
xine
video player
codecs

You will find many threads exhaustively covering the topic already.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Sound card on HP d330 Desktop with SUSE 9.1 AskMe Linux - Hardware 1 04-16-2005 05:47 PM
configuring sound sentme_mail Linux - Newbie 4 10-14-2004 04:00 PM
configuring sound without modular sound darkleaf Linux - Hardware 4 07-08-2004 05:56 AM
Configuring Sound w/Tecra 8000 and SUSE ToddK111 Linux - Newbie 2 01-27-2004 08:07 PM
Configuring sound Zander Linux - General 10 10-11-2002 06:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration