LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   HELP. avi files played on linux (https://www.linuxquestions.org/questions/linux-newbie-8/help-avi-files-played-on-linux-772954/)

vauxy2010 12-02-2009 08:16 AM

HELP. avi files played on linux
 
Please can anyone help me
step by step on how to play avi files on
on my aspire one linux system
or a suitable converter
many thanks

sv* 12-02-2009 08:22 AM

vauxy, which linux are you running? Ubuntu, Linpus...? You may require to install some codecs.

You can try any of the following:
1. Install VLC media player which automatically gets all required codecs. Probably easiest.
2. Install 'xine-lib'
3. Install -bad and -ugly plugins for gstreamer.
4. If you are on Ubuntu linux, install 'ubuntu-restricted-extra'

raju.mopidevi 12-02-2009 08:23 AM

which linux you are using ?? use mplayer !!

druuna 12-02-2009 08:23 AM

Hi,

You do not mention which distribution (RedHat, Suse, Fedora openSolaris, etc) you are using, so I can only generally point to the following:

Check to see if mplayer, vlc or xine are present/installed. All should be able to play avi (among others) files.

Hope this helps get you going.

raju.mopidevi 12-02-2009 08:25 AM

install libxine1, w32codec-all, libdvdcss,libvdpau1, k3b-codecs, and mplayerplug-in

vauxy2010 12-02-2009 08:42 AM

Quote:

Originally Posted by druuna (Post 3777094)




You do not mention which distribution (RedHat, Suse, Fedora openSolaris, etc) you are using, so I can only generally point to the following:

Check to see if mplayer, vlc or xine are present/installed. All should be able to play avi (among others) files.

Hope this helps get you going.

m player is present,i tried to download vlc,but came up with error 404
so will have to think of another way
anu more ideas you may have
thank you

raju.mopidevi 12-02-2009 08:45 AM

hi vauxy,

if you have already Mplayer and not able play *avi means, there are no suitable codecs installed. So install these codecs libxine1, w32codec-all, libdvdcss,libvdpau1, k3b-codecs, and mplayerplug-in.
First of all tell about your distribution ...

sirwallis 12-02-2009 09:36 AM

what distro are you using


All times are GMT -5. The time now is 10:28 AM.