LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2004, 06:02 PM   #1
crewblunts
Member
 
Registered: Jan 2004
Location: Connecticut, USA
Distribution: Slackware & Ubuntu
Posts: 53

Rep: Reputation: 15
Help after opera installation


Hello All,

I just have what I hope is an easy question for you all. I am installing opera in slackware 9.1. I have installed it using ./install just like the opera website said. But when I try to run opera I get and error which says:

/usr/lib/opera/7.23-20031119.2/opera: relocation error: /usr/lib/opera/7.23-20031119.2/opera: undefined symbol: __ti7QWidget

I am new to linux and have no idea what this means. Can anyone please help me? Thank you in advance.

-Phil V
(Newbie in need)
 
Old 01-21-2004, 09:18 PM   #2
sharper
Member
 
Registered: Aug 2002
Location: MN USA
Distribution: slakware 9.0
Posts: 121

Rep: Reputation: 15
First question; which of Opera's files did you download? With Slackware you're going to want the tar.gz, and I would reccomend the static instead of the QT shared. That avoids any potential problems with library locations/versions.
 
Old 01-22-2004, 01:20 AM   #3
crewblunts
Member
 
Registered: Jan 2004
Location: Connecticut, USA
Distribution: Slackware & Ubuntu
Posts: 53

Original Poster
Rep: Reputation: 15
OK,
I got the tar.gz version. But i did get the qt-shared version let me try the static version. Thanks for the help. I'll post back with the results.
 
Old 01-22-2004, 01:44 AM   #4
crewblunts
Member
 
Registered: Jan 2004
Location: Connecticut, USA
Distribution: Slackware & Ubuntu
Posts: 53

Original Poster
Rep: Reputation: 15
Beautiful. Worked like a charm. Thanks a ton man.

-Phil V
(Newbie in opera)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing opera bookmarks to opera problem timsch75 Linux - Software 3 03-20-2004 09:10 PM
Error trying to run Opera after RPM installation timsch75 Linux - Newbie 5 03-04-2004 09:45 AM
opera not working; reinstall of opera no help CamelofCamelot Linux - Software 1 02-05-2004 02:59 AM
Installation issues with Opera and Gaim Pougan Linux - Newbie 1 11-04-2003 08:31 PM
Opera 6 TP2 installation fails on RH7.2 salman Linux - Newbie 1 12-27-2001 05:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration