LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-09-2014, 02:49 AM   #1
mahabalesh
LQ Newbie
 
Registered: Sep 2008
Posts: 6

Rep: Reputation: 0
HDD not displaying


Hi I have connected new HDD 80GB but when i give command
fdisk -l its not displaying second hard disk, but in BIOS it displays.
During installation partition done through LVM.

Thanks mahabalesh
 
Old 09-10-2014, 07:15 PM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 15,943

Rep: Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826Reputation: 1826
What linux distribution/version are you running?

Are you root or using sudo to display output of fdisk -l?

What type of drive? IDE(PATA), SATA?
 
1 members found this post helpful.
Old 09-18-2014, 12:01 AM   #3
mahabalesh
LQ Newbie
 
Registered: Sep 2008
Posts: 6

Original Poster
Rep: Reputation: 0
fsck.ext4: Unable to resolve 'UUID=984edeaf-4363-4b3e-b93d-7c0ab3e186b4'


Can anyone help to resolve please ?

---------- Post added 09-18-14 at 10:32 AM ----------

I found solution HHD was not detecting thank u very much..
 
Old 09-18-2014, 12:04 AM   #4
mahabalesh
LQ Newbie
 
Registered: Sep 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by michaelk View Post
What linux distribution/version are you running?

Are you root or using sudo to display output of fdisk -l?

What type of drive? IDE(PATA), SATA?
SATA
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
odbc (php output not displaying in web browser,but it displaying in terminal) manu@vssc Red Hat 1 06-29-2011 01:33 AM
Slow USB transfer rates (60kb p/s) External HDD --> Internal HDD drfrostbyte Linux - Hardware 4 03-28-2011 01:20 AM
No Grub menu displaying on dual-boot (2 hdd's) JoeLinux117 Linux - Newbie 10 03-19-2007 01:23 PM
How to format & mount 2nd hdd after FedCor1 has been installed on 1st hdd? clay394 Fedora 1 05-18-2004 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration