LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Having Trouble Installing Damn Small Linux (https://www.linuxquestions.org/questions/linux-newbie-8/having-trouble-installing-damn-small-linux-306795/)

Dj Brimstone 04-04-2005 07:49 PM

The colors are distorted...Umm, i'm trying to explain exactly WHAT to say...If you are familiar with Macromedia Flash MX, then if you "Trace an Image", it will give you a similar effect...It's almost like my video card isn't good enough to support it...but i know better, of course...otherwise everything I had on this computer would be distorted as well...

Dj Brimstone 04-04-2005 07:54 PM

Also, I've been to the link you gave me...All i saw was ISO files, and files that were too big to fit on a floppy...sorry if i'm overlooking something...

dping 04-04-2005 08:32 PM

I have never tried using the smartboot manager to boot a usb stick before. It would be easy to try it out though (if you've got a stick).

The smartboot manager scans the system at boot for all the bootable media it can find, and then loads the findings into the boot menu. If the recent versions have been made to scan for usb sticks, then it may do it.

calcon 04-04-2005 08:45 PM

Great!
I'll have to try it sometime when I get another USB stick.

calcon

dping 04-04-2005 09:09 PM

The distorted colors sound like possibly a graphics driver problem. It may be easy to fix. Unfortunately, I don't have *any* experience debugging graphics drivers. Comments anyone?....

You could try booting a different livecd distribution (like knoppix or mepis) to compare how it handles that computer.

I am quite surprised that the RIP project discontinued the floppy version! That's rather dissapointing. You could use PAUD in replacement of RIP. I used to use PAUD years ago, but since then it had gone stagnant. I just checked the PAUD site, and it looks like someone has been working on it recently.

You can find PAUD here:
http://paud.sourceforge.net/

Dj Brimstone 04-04-2005 09:37 PM

Ok, I will try Paud...I would try out some of the other distros, but i simply do not have the time to download them...I still have dialup...Otherwise I would have already given up, and gone for Knoppix...or Mepis...or some other distro...I did look at DragonLinux...similar to Amigo, it ran on a Fat32 partition, but I couldn't get it to work...damn..i'll try paud...

DeadPenguin 04-04-2005 10:13 PM

You can buy Knoppix.
I have a 28.8 connection.
Downloading anything over 10mb's is out of the question.
I had to buy Gentoo 2005.0 for AMD 64.
I would have downloaded it if Broadband was available here.
But, at least I got to do something to help out a decent distro.

I am still trying to load DSL and PUPPY via Compact Flash.
No luck so far.
I can't get the CF card partitioned right.
no /boot
just one big sda1 /

DJ you sound close to a breakthrough keep it up.

Regards,
Blair

Dj Brimstone 04-04-2005 11:22 PM

Well...ladies and gentlemen...this has now become necessary...After I ran Paud, and it hung, I had to turn off my computer...after THAT I had to restore my computer...and now my c:\ drive is all messed up...i can't copy things there from the cd in dos...so that's out of the question...I'm going to need a lot of help...even more than recently, because this is a lot for a newbie to tackle...please help...windows is gone...dos might as well be gone, it's still there, but I can't copy things to my c:\ drive...

Dj Brimstone 04-04-2005 11:38 PM

I'm sorry for sounding like a pain, but paud aint workin for me...I downloaded the latest version, but it aint workin..like I said, it hangs..on "Partition Check: hda"...I gave it plenty of time...but nothing...It's so frustrating...I'm SOO close to getting DSL to work...it's bootin up off the cd and everything (which at one time it wouldn't)...If i could just get passed that Gray Screen...

dping 04-05-2005 12:25 AM

Which computer was this on? The old laptop or your other computer?
What did you do when you "restored" the computer?
What do you mean when you say you can't copy files to the c:\ drive from the cd?
What is happening when you try to boot into windows?

I just tested out the latest version of paud, and I think that it is a poor disk image. It hung for me too. Use the older 1.0.3 version. That one, from my experience, should work well.

Dj Brimstone 04-05-2005 04:42 PM

This was on my old laptop
When I say restore, I mean using the windows disks to restore all of the settings on the windows system back to default...reinstalling...
Well, if I try copying files to my C drive, it says "Bad media reading C drive" I believe...so I cannot copy anything to it...
When I try to boot into windows, it gives me this message saying that I cannot boot from the partition (my windows partition)...I think the restore changed it to a hibernate partition for some odd reason...I tried the restoration process again, didn't help any...

dping 04-05-2005 06:06 PM

Sounds like the restore disk didn't. :)

If you can get paud to boot, then we can run through some partition checks.
Use version 1.0.3, and be sure to do a *full* format of the floppy before writing the image. Also, keep in mind that "live floppies" can be finicky -- I have sometimes had to write the image to them several times before it takes properly.

I am surprised that you had to restore the system after the floppy hung in its boot sequence. Paud is not supposed to touch the filesystem unless you tell it to. What happened when you tried to boot windows after the hang?

EDIT: Did the restore mention what it was doing while it did it?

Dj Brimstone 04-05-2005 06:11 PM

Yeah, funny thing was, it was doing some weird stuff...It went and said it was changing my filesystem to Fat16..and something about a hibernate partition...but I did the same thing that I did last time I had to restore the system...I'm not really sure what happened...Maybe it was a coincidence that I had to restore it after I ran PAUD...I got PAUD to come up, not sure what to do next...I'm not familiar with these commands...please gimme a step-by-step...

calcon 04-05-2005 06:33 PM

You can buy a linux cd from many places, like LinuxCentral or CheepLinux. If the developers offer cds, you should buy from them to support them instead of another site. But if they don't, then buy from whomever!

calcon

dping 04-05-2005 06:40 PM

I keep expecting paud to have the same tools as rip does, but it doesn't. We will need paud later, but we'll start out with dsl. Can you boot dsl into text mode?


All times are GMT -5. The time now is 05:19 PM.