LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2011, 03:52 AM   #1
garasgaras
LQ Newbie
 
Registered: Nov 2011
Posts: 2

Rep: Reputation: Disabled
has problem


I used ubuntu server 11.10
I have san storage hp (evA4400)
The server view the san storge by 4 pathes
Sdb-sdc-sde-sde
But its one storage
I install tne ubuntu server 11.10
So I update it ( apt-get install update)
I used multipath-tools to defined this pathes
(apt-get install multipath-tool)
After it install multipath-tools-boot
An error has occur
Starting up multipath tools
Error Inapproprkce ioctl for device
Ccisstur failed in CCISS-GETLUNINTO
Invalid argument
And error getty device
Please help me
adel@aun.edu.eg
 
Old 11-14-2011, 04:37 AM   #2
16pide
Member
 
Registered: Jan 2010
Posts: 418

Rep: Reputation: 83
I see 2 problems with this thread:
- The title is terrible
- Providing an email address is a very bad idea. Get ready for truckloads of spam.

Can you fix those things, it would help you get more attention to your problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a path problem, an Apache2 problem or a Javascript problem or any other pro rblampain Linux - Networking 0 12-29-2010 03:50 AM
[SOLVED] Problem booting generic kernel and another problem with fluxbox - libpng warning Switch7 Slackware 17 11-14-2009 03:36 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 01:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration