LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-15-2009, 02:59 AM   #1
vendtagain
Member
 
Registered: Sep 2009
Distribution: Slackware, Debian, Mac OS X, Zenwalk, Puppy, Gentoo
Posts: 199

Rep: Reputation: 32
hangs during boot


Ive got a dell inspiron 2500 set up to boot crux from the HD-ata.
in the boot sequence:

CRUX 2.5 - http://crux.nu/

*Mounting /proc, /sys.
*Populating /dev via mdev... OK
*Registering mdev as hotplug agent...OK
*Loading modules...IDE, SATA, SCSI_


it gets here and then hangs....
any ideas?
 
Old 09-15-2009, 03:56 AM   #2
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by vendtagain View Post
Ive got a dell inspiron 2500 set up to boot crux from the HD-ata.
in the boot sequence:

CRUX 2.5 - http://crux.nu/

*Mounting /proc, /sys.
*Populating /dev via mdev... OK
*Registering mdev as hotplug agent...OK
*Loading modules...IDE, SATA, SCSI_


it gets here and then hangs....
any ideas?
1. Is this a new problem on a system that has worked until now, or is it a new Linux install and this is the first test?

2. Is a Dell Inspiron 2500 a desktop or laptop?

3. Does the machine have any SCSI devices?

4. Have you tried adding "noapic" to the relevant kernel boot line in /boot/grub/grub.conf? (This can be done from a live CD so you don't actually have to boot from the HDD to gain access to the configuration file.)
 
Old 09-15-2009, 01:08 PM   #3
vendtagain
Member
 
Registered: Sep 2009
Distribution: Slackware, Debian, Mac OS X, Zenwalk, Puppy, Gentoo
Posts: 199

Original Poster
Rep: Reputation: 32
This is a first install for crux on the system, although its not the first linux.
I have a few other distros on the hdd (puppy, zenwalk core)..previously had (dsl,zenwalk standard)

I have had "hang" problems(on install boot) with slackware and arch as well (different output at hangtime though), which i have not been able to diagnose yet.

its a laptop
HDD and cd-rom are both SCSI

i just tried noapic with grub and got same outcome.

could it be a problem with a driver?if so how would i update it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu bizarre boot sequence--- Boot hangs unless I turn off monitor Theoldras Linux - Hardware 4 07-13-2009 11:37 AM
Dual Boot issue with Suse and XP - Vista boot hangs masterkeedu Linux - Software 5 01-24-2009 07:34 PM
failed to mount /root on boot after upgrade to lenny: boot hangs MrInept Debian 7 10-29-2008 11:21 AM
Dual Boot = No Boot (hangs at bios splash screen) nedwardss Debian 4 12-03-2004 05:09 AM
boot hangs after running /etc/init.d/boot.local eddieb Linux - Newbie 2 07-18-2004 07:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration